Cannot create a new token

On the developer settings page, when I click "new token" -> "generate", a new token appears on top of the page. But when I use the token, the API shows an "Unauthorized" error. The token is also not added to the list of tokens you can revoke. Tried with Chrome and Firefox, same result.

How can I generate a new personal access token?

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Extra information: each generated tokens is identical, even between different browsers.

  • Thanks for the report Wessel .  This is a bug and we'll get it fixed soon (Thursday at the latest).  In the meantime, you should be able to revoke all existing tokens and then regenerate a new one which should work.

  • Hi Wessel , I'm following up on Brady's note from yesterday to let you know that we fixed this bug! 🎉

    You should be all set now – let us know if we can help with anything else. :-)


  • Just tried it and it works perfectly.  Thanks YNAB!

Like Follow
  • Status Fixed
  • 2 yrs agoLast active
  • 4Replies
  • 459Views
  • 3 Following