Mountain America Credit Union lost connectivity

Hi Support, 

Mountain America Credit Union (MACU) just updated their website and since the change, YNAB has been unable to direct import any transactions.  Here is some information about what I saw and tried to troubleshoot:

URL to login: https://www.macu.com/

but when logging in since the banks update to their website it redirects to this URL: https://ob.macu.com/User/AccessSignin/AlkamiSplash then to https://o.macu.com/Authentication/Username

Troubleshooting:

I have tried letting YNAB connect on its own and giving the connectivity issues over 4 days to try to resolve.  

I can login to my bank with the same login information as usual. 

Tried searching through MACU security options to enable Third Party access but the only available option was to grant access to a user with an email address. 

I finally removed the connection and tried to reconnect without success.

We love YNAB and have come to rely on it so we hope this issue gets resolved quickly!

Thanks for your help,

Austin

43replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Austin !

    Sorry for the trouble and thank you for troubleshooting so thoroughly! :)

    I took a look, but Natalie beat me to the punch! Our Direct Import partner is now on the case and hopefully they'll have that connection back up and running soon!

    Reply Like
  • Is there any update on this topic? I'm a new user and running in to the same issue.

    Reply Like
    • Hi David H. !

      I'm seeing a different error on your account - the connection is successful, but there aren't any accounts listed. I've reached out via email to get a few more details and we'll have our Direct Import partner take a look! :)

      Reply Like 2
    • Faness i'm experiencing the same issue. New user trying to link mountain america,  successful linking but no accounts listed.

      Reply Like
    • Ivory Welder Thank you for letting me know! I sent you a quick email to gather a bit more information so we can get your account reported to our Direct Import partner as well! :)

      Reply Like
      • Gray Major
      • Gray_Major.6
      • 3 mths ago
      • Reported - view

      Faness this is happening to me as well. How can I help get it working again?

      Reply Like
    • Hi Gray Major !

      I'm seeing an error on your account that typically means there's an alert/message to acknowledge on your online banking account (outstanding paperless billing requests can even cause this error).

      Go ahead and log in to your financial institution and see if there are any actions you need to take. A lot of banks only show alerts on the web version of their online banking, so it’s generally best to check from a computer instead of a mobile device.

      Then, head back over to YNAB and try connecting again!

      If nothing was there but you still aren’t able to connect, let us know and we’ll have our Direct Import partner investigate. :)

      Reply Like
      • Andi
      • Silver_Filly.2
      • 2 mths ago
      • Reported - view

      Faness Hi! New user as well, and I don't see any accounts but had a successful linking. Thanks in advance!

      Reply Like
    • Hi Andi !

      Sorry for the trouble!

      I've asked our Direct Import partner to take a look at your account and I've sent you a quick email with more details! :)

      Reply Like
      • Gray Major
      • Gray_Major.6
      • 2 mths ago
      • Reported - view

      Faness mine STILL isn’t working and there’s no alert to acknowledge. It’s been weeks now. Can I get some help? :)

      Reply Like
    • Hi Gray Major !

      Our Direct Import partner investigated this issue for a number of users and found that eSignatures needed to be accepted. Can you check your account for this option? I'll post an image below.

      Reply Like
      • Andi
      • Silver_Filly.2
      • 2 mths ago
      • 1
      • Reported - view

      Faness Thank you for your help, it's now working!  

      The electronic signature request does not appear in the app but it appears on the web portal. 

      Reply Like 1
      • Gray Major
      • Gray_Major.6
      • 2 mths ago
      • Reported - view

      Faness 

      this notice never appeared for me on mobile, the app, or my desktop. I am not able to locate any option or setting to change this manually. 

       

      What is also strange is that it wasn’t working for a couple weeks, started working for a few days, and now hasn’t worked for at least two or three weeks. I’ve just been waiting to see if it’ll reset again but that doesn’t appear to be happening. 

      Reply Like
    • Gray Major Hmm, 

      Hmm, do you mind testing something out for me? Since MACU sees the connection that YNAB is trying to make as brand new, let's see if making another "brand new" login to your online banking will help bring up that same electronic signature request! 

      Here is what you'll do:

      --Open up an "Incognito” (Chrome) or "Private” (Safari) window and continue these instructions there.

      -- Login to your online banking, making note of all the credentials used, including the authentication questions/answers (if any). Dismiss any "Alerts" or pop up notifications that may be there.

      --Open up YNAB in another tab.

      --Go to the MACU account that needs to be reconnected and click on the Import button.

      --Follow the prompts to reconnect.

       

      Let me know how it goes! This could hopefully help other users who are running into this same thing! ;) 

      Reply Like
      • Gray Major
      • Gray_Major.6
      • 2 mths ago
      • Reported - view

      Jannelle thank you so much for you help!

      I tried the steps in your reply. Other than asking the additional security question for not recognizing my computer, it logged me in with no alert. 

      I attempted to reconnect in YNAB and it gave me the same error. :(

      Let me know if there are any other steps I should try. 

      Reply Like
    • Gray Major Sorry that didn't do the trick! I've asked our Direct Import partner to investigate and I sent you a quick email with more details. :)

      Reply Like
      • Andi
      • Silver_Filly.2
      • 2 mths ago
      • Reported - view

      Faness Hi! It appears that the money got imported and is being displayed, but no transactions are showing up. There is an error/warning that says:

       

      "We Couldn't Connect to Mountain America Credit Union

      This connection is temporarily delayed—we'll keep trying, please check back later".

       

      Thanks in advance! I'd really like to use this app especially since I just paid for it, but adding manual transactions sounds very tedious.

      Reply Like
      • Andi
      • Silver_Filly.2
      • 2 mths ago
      • Reported - view

      Faness The credit card account pulled in the transactions, but none of the others did. It also appears that, it's no longer pulling in transactions, but it did for a moment.

      Reply Like
    • Hi Andi !

      That error you're running into should clear itself up within 48 hours. Since it connected successfully, and imported transactions, before running into that error, give it a day or two to see if it reconnects. If not, let me know and I'll put our Direct Import partner back on the case!

      Reply Like
      • Gray Major
      • Gray_Major.6
      • 2 mths ago
      • 1
      • Reported - view

      Faness FYI, mine started working again today out of nowhere. 

       

      Lets hope it keeps working this time. 🤞

      Thanks!

      Reply Like 1
  • I am running into a similar issue. I had the MACU account linked without issues for awhile, and it stopped importing transactions around a week ago. I tried removing the account and adding it back in, but when it is added again there are no accounts to link. I think it stopped importing after I got an alert in the phone app about needing to verify my security question again.

    Reply Like
    • Hi William Brooksby !

      In order to get this reported to our Direct Import partner, I'll need a few more details about your accounts. I sent you a quick email to gather that information. Respond there and we'll get this reported! :)

      Reply Like
  • I am having the same issue. What information would you need from me to help troubleshoot? I have logged into my banks website and I don’t see any alerts or anywhere to do anything to allow the app to be allowed. 

    Reply Like
      • Gray Major
      • Gray_Major.6
      • 2 mths ago
      • Reported - view

      The Outlaw 

      FYI: i didn’t have any alerts either. Mine was not working for about three weeks and then suddenly started working again. I didn’t make any changes or respond to any notices. 

      Reply Like
      • The Outlaw
      • the_outlaw
      • 2 mths ago
      • Reported - view

      Faness  I just remembered MACU did just do some updates to their website. It is quite possible that this is related. If it would be helpful for me to call MACU support I can do that. 

      Reply Like
    • Hi The Outlaw !

      MACU did recently make some changes to their platform, but we'd be getting a different error if that was the cause.

      I'm seeing that same error mentioned above on your account.  Which usually means there's an alert/message to acknowledge in the online banking account. Since you mentioned already checking, I'm going to reach out from help@ynab.com—so we can have our Direct Import Partner investigate. 

      At this time, it isn't necessary to call MACU support, but thanks!

      We're on our holiday break, so most of the team is away spending time with their families. It may take a few days, but we’ll follow-up as soon as possible!

      Reply Like
  • I am running into a similar issue. My account won't connect. The login credentials are correct as I have checked, double and triple checked the info.  I logged in via copy and paste the same user and pass and was able to login on their side but not on the YNAB side.

    Reply Like
    • Navy Blue Wrench I can definitely help! I've just reached out from help@ynab.com so we can get the ball rolling on getting this fixed up. 😊

      Reply Like
  • I am a new YNAB user and am having problems connecting to MACU (I am seeing a "Connection Blocked" error on YNAB)

    I can log into MACU's website just fine - but am not able to see any alerts/messages that I need to acknowledge.

    Reply Like
    • Hi JohnnyT !

      You're not the only one running into this issue. When you have a moment, can you double-check your MACU account for an eSignature acceptance option under your account settings? Our Direct Import partner found that was the cause of this issue for most users, but if you aren't seeing that just let me know and I'll ask them to take a look at your account. :)

      Reply Like
    • Faness I am having the same issue,I have looked everywhere for an eSignature option. Do you by chance know where this option may be?

      Reply Like
    • Blue Pegasus It should be in your online settings and look like the below. If you don't see it, let me know and I can update our Direct Import partner.

      Reply Like
    • Faness I cannot see itnanywhere. I’ve gone through every page looking for it. I will try a third time. :)

      Reply Like
    • Blue Pegasus I was going to add your name to the list of users running into this issue, but I just took a look and that connection is saying successful! Were you able to get things connected? If not, just let me know!

      Reply Like
    • Faness I never found the eSignature anywhere on my bank website, but it did finally connect this afternoon. I figured something was found in the back end. Unfortunately, even though it is connected, nothing is syncing. I’ve tried a few different troubleshooting steps, but I can’t get it to sync. Also check with my bank again, nothing there. Looks like we are going in the right direction at least. :)

      Reply Like
    • Zac & Jason I took a look and the error I saw means those transactions should be available for import within 24 hours. However, I tried refreshing the connection and I'm now seeing the error again. Can you try reconnecting one more time?

      Reply Like
    • Faness It did import a bunch of stuff and it did allow me to connect again. I will let you know if it stop. Thank you for taking care of me. I was worried I would have to stop using the service, which would be horrible because it helps us so much!

      Reply Like 1
    • Hi Zac & Jason —

      Thanks for letting us know that you started seeing those transactions come in! Let us know if we can help with anything else. Happy budgeting!

      Reply Like
  • Hi, I've also been experiencing this issue (Delayed Connection) for the past few days. I've not been able to find the Electronic Signatures Agreement and have tried the troubleshooting steps below. What else can I try to do to resolve this issue?

    Reply Like
    • Andrew H I'm going to reach out from help@ynab.com so I can gather more details on this! It looks like you're running into a different error than the users above, so we will handle it separately.

      Reply Like
  • I'm having similar problems. It only started a few days ago for me. Maybe because of my smaller bank (it's a local credit union). 

    Reply Like
  • Faness  and/or Jannelle ...Looks like this problem is back. I have had no issues linking my accounts and importing since MACU updated the site and changed the URL.  I just used YNAB about 8 days ago. However, within the last 24 hours YNAB can't link my accounts or establish a connection.  Looking forward to a response.

    Reply Like
    • Reid Mann I sent you an email so we can try changing your connection. :)

      Reply Like
Like2 Follow
  • 2 Likes
  • 3 wk agoLast active
  • 43Replies
  • 469Views
  • 17 Following