Android app 'not compatible' is there another version I can use?

I try to download the android, mobile app and it's says not compatible. I don't want to buy a new phone, ('cause trying to save $!). Any work around? 

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello, Jill ! Our Android app requires Android 6.0 (Marshmallow) or higher. I'm afraid we only have one Android app, and that's the earliest version we're able to support. Sorry for the trouble!

    Like
  • Hi Jill, I'm running into this same issue with my older phone, which I really don't want to upgrade. I am currently watching some youtube tutorials on rooting the phone to install a newer operating system on it. I am not very technologically inclined so I'm not sure if I will be able to do it or not but it could be a solution. 

    Like
    • Ivory Sound Jill We do have another option for devices running Android 5.0 or later. You can find which operating system your phone uses in the system settings to double check! Here’s a link to the last Android APK file that was compatible with 5.0.

      Download this file directly to your device and follow the prompts to install it. You may need to allow installing apps from unknown sources first, and open the .apk using your file manager app.

      I hope that works for you! If your phone is running an even earlier operating system, then it won't be possible.

      Like
Like Follow
  • 3 hrs agoLast active
  • 3Replies
  • 50Views
  • 4 Following