Budget Screen Messed Up?

I have been getting this weird formatting today, just started.

Does anyone know if this is a Toolkit Issue or YNAB or how to fix?

 

Thank you.

19replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hey folks! Yes, the whitespace issue is a result of today's release and the Toolkit.

    Last we heard, their developers have released a fix but are awaiting approval from Chrome, which has been delayed. While that happens, we recommend you disable the toolkit or use another browser—their fix has already been deployed on Firefox!

    Like
  • Have you tried refreshing the browser window? Caution: this will nuke your Undo information.

    You could turn the Toolkit off temporarily as a test (which also requires a refresh).

    Like
  • It's a Toolkit thing. It seems a lot of the YNAB updates recently are adding to the Toolkit developers' To Do lists! I am very grateful for those volunteers!

    Like 4
      • nolesrule
      • YNAB4 Evangelist
      • nolesrule
      • 1 mth ago
      • Reported - view

      Move Light Sound Life Definitely the Toolkit. I wonder if there's a setting we can disable to make it go away.

      Like
      • Superbone
      • YNAB convert since 2008
      • Superbone
      • 1 mth ago
      • Reported - view

      Move Light Sound Life When I see something out of the ordinary after an update, first thing I do is turn off the toolkit. This was a great example.

      Like
  • Well I hope it gets figured out soon.  Drives me nuts not being able to resize the accounts on the side...lol.

    Like
  • Having this issue as well

    Like
  • I just went through and disabled every Toolkit option and turned them on one by one.  The only one causing this issue is on the General options for "Allow Resizing of Side Menu".

    Like 5
      • nolesrule
      • YNAB4 Evangelist
      • nolesrule
      • 1 mth ago
      • Reported - view

      formerflyboy Thanks for doing the research.

      Like
    • formerflyboy Can you let me know where I go to disable it? Sorry no clue where to find the Toolkit options. THANK YOU!

      Like
      • formerflyboy
      • Slate_Blue_Dragon.4
      • 1 mth ago
      • 1
      • Reported - view

      Sky Blue Disk The icon in the top bar in your browser will be a green square with a white plus on it.  Click it then click the Open Settings box.  It will open a new tab.  On the left side of the screen are some tabs.  You want the General tab.  On mine it's the 2nd option down.  Might want to disable the 4th one down as well.  It's the Collapsible Side Menu option.

      Like 1
      • SilverKitty
      • Financial Analyst
      • Silverkitty
      • 1 mth ago
      • Reported - view

      formerflyboy a legend

      Like
    • formerflyboy THANK YOU so much for the help...it worked!!

      Like
  • Just got a notice to refresh because the Toolkit had been updated.  Did so, refreshed, turned on resizing, problem was still there.  Don't know if that was supposed to have been fixed but it didn't work for me... :(

    Like
    • formerflyboy  I do not have the resizing option on and I am having the same issue. 

      Like
      • formerflyboy
      • Slate_Blue_Dragon.4
      • 1 mth ago
      • Reported - view

      Navy Blue Pegasus   Odd.  That's the only switch that is currently giving me the issue.

      Like
  • I had to turn off both "Allow Resizing of Side Menu" and "Collapse Side Menu" in order to resolve the issue.

    Like
  • Just FYI.  I'm using Firefox and am still having the whitespace issue.

    Like
  • Whew.  I thought it was just me and there was something wrong with my computer.

    Like
Like Follow
  • 1 mth agoLast active
  • 19Replies
  • 186Views
  • 12 Following