YNAB web app won't open on my Pixel Slate

When I log into the YNAB web app in the chrome browser it automatically opens up the mobile app (google play app).  I've logged into the web app on chrome browser and opera mini and both automatically open the mobile app.  On my older chromebook the web app opens just fine but on my pixel slate it won't open.  Any help would be appreciated.

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Herman , this is what they told me to do and it worked.  

    This is likely because the app is set to handle the YNAB URL - that makes sense on a phone, but probably not on the Pixel Slate. You should be able to adjust this in the Android settings:

    Tap/click the clock in the bottom-right of your screen, then select the gear icon.

    Navigate to Apps > Google Play Store > Manage Android preferences.

    Navigate to Apps & notifications > Default apps > Opening links.

    Tap/click on the YNAB app, then on Open supported links and set it to Don't open in this app.

    Like 2
  • Hello, Franki!

    I'm not sure if this document applies to the version of Android on your tablet, but what you want to do is choose the option in Chrome to open the desktop version of the site.

    Please let me know how it goes!

    Like
  • Thanks for the reply Matthew, 
    I am not using the mobile browser so that link didn't apply but someone from the Pixel Slate support forums helped me fix the issue.  

    Thanks again for all your help :-)

    Like
      • Herman
      • herman
      • 3 wk ago
      • Reported - view

      Franki W Curious what they had you do?  I'm considering a pixel slate, I'm interested to hear that it doesn't use the mobile browser.  

      Like
Like Follow
  • Status Answered
  • 3 wk agoLast active
  • 4Replies
  • 91Views
  • 3 Following