USAA link account problems

It is telling me 7 of 6 accounts are linked. Is USAA connectivity having problems or is it me? I don't show USAA listed as having problems on the status page.

17replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • We're closing out Bank Importing threads in the forum to make sure these issues are better resolved.

    Replies in this thread have been turned off, but if you’re having trouble with your bank, please fill out this form and our Direct Import team will help you get things back up and running!

    Like
  • I'm having issues with USAA connections also. 

    Like
    • Hi KnitPurlKnit ! Great name. I'm a knitter too! 😎 Can you let me know a little more about what's going on with your USAA connection? I'm happy to look closer!

      Like
    • Nicole I kept getting an error for about 3 days. Seems to have resolved itself this morning, as all the transactions downloaded today into YNAB. Not sure what the issue was.

      Are you a serious knitter???

      Like
    • KnitPurlKnit Glad to hear that those transactions are coming in! It looks like your connection did run into an error. Our import partner tries to sync with each of your connections daily. But it's not uncommon for any financial institution to say, "Sorry, check back later—we're busy!". Then our provider does and all is well!

      It sounds like this one took a little longer than we'd normally expect (24-48 hours). If you run into further issues, there—just let us know! Everything looks good now, and you have transactions ready to import!

      Knitter with a capital "K". I make a lot of socks. How about you? 🧶

      Like
  • Hi RIP_MSMoney ! Thanks for letting us know! That sounds a little odd.  Your connection looks good, and I see that transactions imported on the 14th.

    Is that USAA connection missing an account, or do you only have the six?

    Like
      • RIP_MSMoney
      • FinTech Programmer
      • rip_ms_money
      • 5 mths ago
      • Reported - view

      Nicole I have 7 accounts. Savings is not importing. The rest are working just fine. Everything was working great and then 2ish days ago all went to "delayed" (I believe). Then 6 of the 7 came back today and Savings is still gone. How do you suggest I proceed?

      Like
      • RIP_MSMoney
      • FinTech Programmer
      • rip_ms_money
      • 5 mths ago
      • Reported - view

      Nicole still not working. Thoughts?

      Like
    • RIP_MSMoney I've reached out via email, so we gather more information and see what's happening with that missing account!

      Like
  • I am also having problems getting connected to USAA.  As attempt to log in I keep getting asked for account info (id, PW and pin).  Once I do this I will get prompted for a security question.  Looks like a connection is being attempted then I will receive a could not connect message and check troubleshooting.  

    Like
    • Hi dannymq !

      I sent you a quick email to see if we can't get things back up and running for you! :)

      Like
  • I'm having similar issues with USAA not syncing for a few days in a row. Any help would be appreciated.

    Like
    • Hi Ivory Wildcat !

      Sorry for the trouble! To help resolve the issue, can you attempt a connection to your USAA account once more? You might hit an error again, but it gives us the information we need to dig in further with our import partner.

      Here are the steps to do that:

      1. Select the name of your budget in the upper left corner in the web app. Or, if you’re using the mobile app, tap the gear icon at the top of the budget screen.
      2. Choose Manage Connections.
      3. Select the failed connection with USAA and try again.

      Let me know how that goes and we'll go from there! :)

      Like
  • I’m having the same problem. I have removed the link multiple times and relinked with no issues in the past.  Now I cannot get the accounts to link back up. 

    Like
    • Hi Jon Macaskill !

      Sorry for the delayed response! I took a look and I'm now seeing a successful connection to USAA. Are you still having trouble with that connection? If so, please let us know!

      Like
    • Faness yes. Im linked now but nothing is importing. 

      Like
    • Jon Macaskill I sent you an email to see if we can't get that connection back on track! :)

      Like
Replies are closed
Like
  • 13 days agoLast active
  • 17Replies closed
  • 291Views
  • 6 Following