Can't Connect Capital One 360 Checking

Hi there,

 

I am unable to connect my Capital One 360 checking account to YNAB. I generated an access code and am using that and my customer ID as instructed in the form fill, but it keeps failing to connect. This is my main bank account so I really need this to sync. I've tried it on my phone and on the website. I'm running Mac OSX Sierra and I'm on Google Chrome. Suggestions?

14replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Alice Blue Falcon !

    I took a look and I see a successful connection to Capital One but a credentials error for Capital One 360. Were you able to to get your accounts connected?

    If not, here are some things you can try that typically help resolve this issue:

    — Check to make sure the URL you use to log into your online banking account matches the URL you see in YNAB.
    — Double check to make sure you're entering the correct credentials. If you’re using a password manager, try entering your login credentials in manually.
    — Log into your financial institution's online banking account, then immediately try reconnecting the account in YNAB.
    — Make sure your password doesn't contain any of these characters: 

    - Pipe: |
    - Tilde: ~
    - Less Than: <
    - More Than: >
    - Ampersand: &

    If that doesn't do the trick, let me know and we'll go from there! :)

    Like
    • Faness I tried the above and still no luck, unfortunately. I can log in fine to the Capital One 360 website but the login form just won't recognize my customer ID number and access code as valid.  I've tried generating a new access code as well, with no improvement. 

      Like
  • If the steps above don't do the trick, we've also heard from quite a few users that Capital One is making some platform changes, and part of the change involves regular Capital One accounts being consolidated with 360 accounts. In that case, you may find better luck connecting your 360 accounts to the "Capital One" option.

     

    Give that option a shot and let me know how it goes! Fingers crossed! 

    Like
    • Jannelle I tried to connect it as a Capital One option and no luck :( It only shows my other Capital One accounts with no option to add a new one. 

      Like
    • Alice Blue Falcon Sorry to sound repetitive here! When you tried the Capital One option, did you “remove” the connection (not the account!) and then re-connect? It's a little different then just disconnecting (it pulls in any new information).

      I'll leave the steps below just in case you need them, but if those are the steps you followed and still didn't see your accounts, let me know and I'll ask our Direct Import partner to take a look at things! :)

      To start, you’ll remove the connectionto this financial institution:

      1. Select your budget name in the top left-hand corner and choose Manage Connections from the drop-down menu.
      2. Then Remove the connection(s) to this financial institution, confirm removal and close the window.

      Then you’ll reconnect your account(s) to a fresh connection:

      3. Hover over the existing account(in the left sidebar) and click on the edit icon. 
      4. Select Connect to Bank > Add a Connection. Search for the financial institution, and follow the prompts.

      Like
    • Faness I finally got this to work! Removing the Capital One connection completely and then re-adding it solved the problem for me.

      Like
    • Alice Blue Falcon I'm happy to hear that did the trick! :)

      Like
  • I've been having some problems also with my CapitalOne360 accounts. It used to work but no longer.

    I know I have to enter the information from the Access Code page and enter that information which includes Customer Number and the Access Code. I've tried to create a new code from the CapitalOne360 website but no luck.

    I just don't want to create a new topic, but there seems to be multiple people having the same problems. 

    Please help!!

    Like
    • annex1982 Yeah I've tried several ways to fix it and am still having an issue. My 360 account is my main checking account and where most of my transactions occur, so not having it connected makes my budgeting ability virtually non-existent :(

      Like
    • Hi annex1982 !

      Have you tried the steps above to connect through the Capital One option? If not, give that a try and let us know if you still can't re-connect!

      Like
      • annex1982
      • annex1982
      • 2 yrs ago
      • Reported - view

      Faness Yes, I've tried this multiple time. Even after reading your message I tried it again and it still didn't work. 

      Like
    • annex1982 Sorry that didn't do the trick! I asked our Direct Import partner to take a look at things and sent you an email with a few more details. Since this is now in their hands, I'm going to mark this thread as answered - if you have any questions, you can mention me in a comment here or respond to the email I sent! :)

      Like
      • annex1982
      • annex1982
      • 2 yrs ago
      • 1
      • Reported - view

      Faness Thanks! Yes, I saw the email. I know mine used to work up-to about 2-3 months ago. Fortunately, this is not my main account and activities are low on my Capital One 360. But, still I would like to have this auto import any transactions I have on the accounts. Thanks again!

      Like 1
    • annex1982 You're very welcome! I'm glad to hear it's not too much of an inconvenience at the moment, but hopefully they'll have it back up and running soon! I'll let you know once they send me an update! :)

      Like
Like Follow
  • Status Answered
  • 2 yrs agoLast active
  • 14Replies
  • 1726Views
  • 4 Following