Mobile App “Loading” & “Preparing Data” Nonstop...

I’ve been using YNAB for the past few days except today I am plagued by the loading screen... I let it sit for over 10 mins and no dice... I’ve even tried closing the app and restarting my phone.. I want to be able to access this great app again!

I’m afraid to delete it as I don’t have any linked accounts nor do I have a backup just yet as I recently downloaded it and have just gotten into the groove of using it.. any help is greatly appreciated... 

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • Ben
    • Toolkit for YNAB Designer & Developer
    • furiousfalcon
    • 2 wk ago
    • 2
    • Reported - view

    I would suggest deleting and reinstalling, just in case. Everything is saved in the cloud, so anything you did while the app was working should be saved automatically.

    Reply Like 2
  • Hi Destiny !

    Ben is absolutely right! You shouldn't lose any of your budget data. Try uninstalling and then reinstalling the app. Once you reinstall, you'll just need to log back in and all of your data should be right where you left it.

    If that doesn't do the trick, submit a Bug Report and our development team will take a look for you! :)

    Reply Like 1
  • Thanks Ben and Faness! That worked and nothing went missing! Is this a common glitch? And if so is there anything I can do to prevent it?

    Reply Like
    • Destiny That's the first time I've heard of that one, so it's not common! Uninstalling and reinstalling fixes most issues, but if you're seeing a lot of issues please submit a bug report so we can investigate! :)

      Reply Like
      • Destiny
      • Violet_Pegasus.3
      • 2 wk ago
      • 1
      • Reported - view

      Faness Will do! Thanks so much!! 

      Reply Like 1
Like Follow
  • Status Answered
  • 2 wk agoLast active
  • 5Replies
  • 105Views
  • 3 Following