Chase import not working!

None of my chase accounts are able to import transactions today.  I deleted the connection and YNAB says when I try to re add it:

"We're having trouble connecting to this financial institution. Make sure you can log in to your institution's website, then try again."

I can login to chase.com normally.

26replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I noticed the same issue this morning.  Guessing the app is having trouble connecting to their service.

    Reply Like 1
  • Monday it was citibank, today it's chase.  

    Reply Like
  • Same issue. None of my September transactions have imported. I can log into chase.com fine, but cannot authenticate or link the account in YNAB. I tried to remove and reconnect.

    Reply Like
  • I'm running into the same issue with Chase.

    Reply Like
  • Same issue here.

    Reply Like
  • Status page indicated major problem. I'm sure it will be fixed i a timely manner - http://status.youneedabudget.com/

    Reply Like
  • Can't import chase accounts either (specifically credit cards)

    Reply Like
  • Transactions from yesterday, 9/11 are still not importing.  No error received 

    Reply Like
  • I see no mention on the status page http://status.youneedabudget.com/.  YNAB support, are you still addressing this issue? 

    Reply Like
  • appears to be working now.  I removed all Chase connections and reestablished and re-linked each account. 

    Reply Like
  • YNAB Support, your 12 hour refresh limitation prevents me from being able to manage my accounts today as I need due to whatever issue was preventing imports for today.  This is unacceptable for a product I pay for.  

    Reply Like
  • Hi all!

    Sorry for the trouble here!

    It sounds like there could be a delay between the time a purchase is made in that account and when it's made available to YNAB. There are a few things that can contribute to this:

    • Weekends/Holidays: Most banks aren’t fully operational on non-business days. For example, if a transaction isn’t cleared before the end of the business day on Friday, it typically won't import until the next week.
    • Release time: Your bank may hold a transaction as “pending” for a day or two, even if the transaction is shown in your account online. We won’t import them while they’re still pending. Transactions are typically available to import within 24 hours of the time they clear.
    • Timing of import: We check for transactions in the wee hours of the morning, but there’s no universal standard between financial institutions for when transactions will post. This means transaction(s) may not have been available yet when we did our early morning check.
    • Loading time: When you first access YNAB, it can take up to 5 minutes for new transactions to show next to the 'Import'.

    With all of those in mind, delays of up to 3 days are not unusual. However, if you find you're consistently waiting 4 or more days for cleared transactions to import, there are a few possibilities we’ll need to explore. It might mean either there’s an issue with our partner’s integration or your bank may be on a unique release schedule. Either way, we’ll need to ask our partner about it!

    To help figure this out, let’s start by ruling out a loading/timing delay. If you’re waiting on cleared transactions to import, here’s the best way to do that:

    1. Sign in to YNAB and wait a few minutes. I know that can feel like an eternity, but it can take a little time to communicate with certain financial institutions.
    2. When an account has transactions available to import (or approve or categorize), you’ll see a notification dot next to the account name.
    3. If you don’t see a dot next to the account, check back later in the day.

    After that, if you're still having trouble, let us know and we can take a closer look at things! :)

    Reply Like
  • Can confirms, I am still unable to link some Chase accounts (my wife's are working, but not mine). Have tried unlinking and waiting 48 hours. I am able to log into the Chase site without issue.

    Reply Like
    • Hi Pink Panther !

      Sorry for the delayed response! I'm now seeing a successful Chase connection on your account. If that gives you anymore trouble, please don't hesitate to let us know! :)

      Reply Like
    • Faness transactions hard posted on 9/19 with my fi are not importing today again.  

      Reply Like
    • Hi Purple Sander !

      Sorry for the delay here! I took a look and all of your Chase accounts currently say they have transactions Available to import. When you have a moment, can you check your account on the web app and try pressing the Import button?

      Reply Like
  • My Chase accounts are also not importing.  I tried disconnecting and then reestablishing the connection  but "Direct Import is temporarily unavailable."

    Reply Like
    • Hi Alice Blue Trumpet !

      I took a look and there's a connection to Chase bank in your budget, but your accounts aren't linked. When you have a moment, give these steps a try:

      1. Hover over your Chase account on the left hand side of your budget.
      2. Click the edit icon that appears.
      3. Click the "Link Account" option.
      4. Choose Chase from your connection list.
      5. Choose the account to link.

      That should get you up and running! Give that a try, and let me know how it goes! :)

      Reply Like
  • Ditto to all the above, the Chase connection has been sporadic the past week....it's not working for a day or two, then it works, then it stops again.....etc.

    I really don't think it's "us" and there's probably nothing we can do until either YNAB or their connection provider works it out

    Reply Like
    • Hi Orange Dragon !

      I'm currently seeing successful Chase connections listed in your budget. Chase has an import schedule that can sometimes lead to delays, but it should work throughout the week. If you're still having trouble, please don't hesitate to let us know! :)

      Reply Like
    • Faness thanks. I had just unlinked/linked & that worked again. Just hoping it sticks this time.

      Reply Like
  • Same here - tried the troubleshooting steps, etc.  I'm also concerned that today Chase isn't listed on the YNAB Status page as an institution with import issues. I've reported it but so far no response.  

    Reply Like 1
  • OK, tried something else that worked for me - YMMV. 

    We have more than one account with Chase; one account is a Business card.  

    When I re-linked, instead of clicking on the existing Chase logo as presented, I searched for Chase and chose the option that corresponded to Chase - Business Cards.  Looks like the URL for Business Cards portal is slightly different from the Personal Card portal. I was then able to link both the Business and Personal cards. 

    I only thought of this because when I first signed up for the Business card, I already had a Personal card. I had to contact Chase directly to set them up so that I could see both Business and Personal in the same portal. 

    So...if any of you have a Business card, this might help. 

    Reply Like 1
    • verngator I also have two Chase accounts (neither is a business card) and when I unlinked/relinked it was fixed, but a day or two later it was broken again. A unlink/relink fixed it again. So for me it's just a temporary fix...

      ....and just because I'm shameless (and bummed at our hopelessness) 

        

      Reply Like 1
      • verngator
      • Gold_Device.7
      • 3 wk ago
      • Reported - view

      Orange Dragon  😁
      I am feeling your pain and am also feeling pretty hopeless this year, regardless of our current W/L record!

      Reply Like
  • I just went to YNAB online and found a message to refresh since there were updates available.  After refreshing, I was able to connect to Chase for the first time this week.  Here's hoping for a stable connection!

    Reply Like 2
Like2 Follow
  • Status Answered
  • 2 Likes
  • 3 wk agoLast active
  • 26Replies
  • 105Views
  • 12 Following