Updated Version of YNAB

Ok.  My Mac is running MacMojave 10.14.1 and I keep getting dialogue boxes telling me that my current version of YNAB may not be compatible with any future system updates.  My first version was a part of Steam but now I am using the web version.

What can I do to keep YNAB compatible with my Mac?  I really enjoy YNAB and it helps me keep financial sanity.

Thanks in advance.

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • There's no conflict with the web version of YNAB, the version you subscribe to. MacOS warns you only about the desktop version (YNAB4) because in future versions of the macOS, which will support only 64-bit apps, your YNAB 4 (32-bit) may not function.

    You should not get this warning when logging in to the web version. 

    Reply Like
  • Thanks.

    Reply Like
  • Hi Purple Mainframe !

    JoeDid is right, have you heard Apple’s announcement that they are phasing out support for 32-bit apps like YNAB 4 Classic? Since you use YNAB 4 Classic on a Mac computer, that's why you're getting this message.  For more details, check out this article.

     

    I hope that helps! 

    Reply Like
Like Follow
  • 2 mths agoLast active
  • 3Replies
  • 186Views
  • 3 Following