Can't connect to Capital One 360.

About a week ago it started making me fix my Capital One 360 accounts everyday. Then this week it wouldn't fix itself and I wasn't getting transactions. I deleted the connection yesterday, but now it won't let me recreate it. It just says we have trouble connecting to the bank every time. What is the next step in trouble shooting.

100replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Same problem here.  I also found the legacy capone360 site and downloaded all transactions for the past 60 days and imported them to YNAB.  Unfortunately many of them appeared as a new transaction twice in YNAB and I am not able to match them. 

    Like 1
    • Hi Cadet Blue Keyboard !

      Sorry you're still having trouble! When you have a moment, can you try connecting to the Capital One option instead of Capital One 360? As our Direct Import partner continues to make changes on their end, some users have been able to connect to that option instead.

      Like
    • Faness I was able to successfully link the account after unlinking 360 and linking plain capitalone.  Now the account shows that it is linked but it has not imported any transactions.  Any suggestions? 

      Like
      • Jannelle
      • jannelle_ynabsupport
      • 11 mths ago
      • Reported - view

      Cadet Blue Keyboard Oh darn! If you write in to help@ynab.com with some transaction examples (assuming you probably don't want to post that here. 😊) I can get our Direct Import partner on the case!

      Like
  • I know that this is frustrating for everyone, but it doesn't have to be a pain.  My wife and I still use YNAB heavily.  It's a great solution, and the direct import issue is a minor inconvenience.  This is our workflow:
     

    1. Open up the checking account in YNAB and take note of the last day that there are transactions.
    2. Open the related Capital One 360 account(s).
    3. Download transactions with a date range beginning one day before the most recent transaction in YNAB (observed in Step 1) for Capital One 360.  The reason for 1 day before is to ensure that we get all the transactions.  If you download at noon two days ago, then there will likely be more transactions between noon two days ago and the next day.  We want complete coverage.
    4. Check to see if there are duplicates.  We had a couple duplicates the first time we did the file based import, but have not since.  The easiest way to check for duplicates is to check for a specific time frame using the filter: "After: 12/06/2018", then sort by amount.   Our timeframe is a couple days before the date observed in step 1 above.  Pay attention to duplicate amounts and determine visually if it's the same transaction or not.  It should be obvious.
    5. Finally, check to ensure that the balances are the same.  You'll want to look at balance column on the most recent transaction that is not pending.  They should match up.

    I hope that this workflow helps and can alleviate some of the frustration that many of you are experiencing.  After repeating it a few times, it now takes us between 2 or 3 minutes.

    Happy Budgeting!
    Sincerely,
    Powder Blue Device

    Like 1
    • Powder Blue This reads like someone who works for YNAB. While I appreciate you sharing your experience and a helpful suggestion, there are plenty of free applications that are, at this point in time, more convenient than the flow you've outlined.  

      Like
      • Jeff the Red
      • Where Tech and Healthcare meet
      • Powder_Blue_Device.2
      • 11 mths ago
      • 2
      • Reported - view

      Purple Screwdiver I don't work for YNAB, I am sure Faness can back me up on that one.  Then again, you would be convinced we were in cahoots with each other, so let's not entertain that idea.  YNAB is the only thing that has worked well for my wife and I.  And to be honest, the direct import is a very small portion of that functionality.  Yes, there are plenty of free applications that are more convenient, but I doubt they come close in functionality.  The number of free applications that require you to have money before you can budget it are even fewer.  Mint won't let you customize top level categories.  Most others are only good at telling you where you were horrible last month.  This is the best proactive, forward looking budgeting solution I have found.  It's also the closest in functionality to zero based budgeting that I have found.  I'm sorry that you are frustrated with this inconvenience and I hope they can get it turned around quickly.  In the end, I may stick with file based importing, because after the import I am 100% certain that I have all the transactions.  With Mint and others, you know that the transactions are relatively current.  One more thing - I don't like ads.  Another plus for a paid service.

      Like 2
    • Purple Screwdiver if there is anything free that is as good as YNAB is like to know what it is.  

      My import problem recently was solved so maybe take a look at my answer above and see if it helps you.

      Good luck!

      Like
    • Powder Blue Device but while you mention that we pay for this service maybe you don't realize THAT is exactly why  I am extremely frustrated by this. Sure I import the old way but I pay for it to handle this on its own and this situation (now going on now for 2 weeks) is not acceptable. You are coming off a bit patronizing so I suggest you try another tact. 

      Like
      • Jeff the Red
      • Where Tech and Healthcare meet
      • Powder_Blue_Device.2
      • 11 mths ago
      • Reported - view

      Alice Blue Wildebeest I am sorry that this is frustrating for you, and I don't deny that this is a real pain point for you.  The reality of this is that this is a short term problem with an eminent solution.  In the interim, there is a very simple work-around that just takes a minute or two before you are back in business.  Yes, it's inconvenient.  I can't agree with you that this is a huge problem, though.  The auto-import has been useful for us too, since Jan 2017.  I want it to be back in business just like you, that's the reason I am in this particular forum.

      I was not trying to be patronizing, and I am sorry if I came across this way.  I was just trying to be helpful and share a solution that I found with others in the community that were in the same boat as me.  We're a community, let's help each other through our struggles.

      By the way, have you seen how people are having success by connecting to CapitalOne, not CapitalOne 360?  I did it using my username / password, not the 12 digit authorization code and am back in business with auto-import.  Also, I did it by clicking on the back account and linking, and not adding a new connection.  This ensures that your transactions will be pulled into your existing account and you won't have to move transactions.

      Best of luck to you!

      Like
  • I disconnected and removed my connection, then added it like a new one. It worked! 

    Like 2
      • Jeff the Red
      • Where Tech and Healthcare meet
      • Powder_Blue_Device.2
      • 11 mths ago
      • Reported - view

      Orchid Robot Did you use your customer number or your username?  I haven't gotten either to work.  Right now, I don't have any active connections. 

       

      Thank you kindly!

      Like
      • MyraJ
      • Doyoureallyneedthat
      • 11 mths ago
      • 1
      • Reported - view

      Powder Blue Device I unlinked my Capital One 360 accounts. Left them unlinked for a few days (the actual length of time unlinked probably didn’t matter). I relieved them 2 days ago, using the access code, and now they seem to be linked fine.

      Like 1
  • My Cap One 360 accounts are all connected now. 

    Like
  • Having issues connecting to Capital One 360 for weeks now. I tried unlinking and relinking my 360 account, and tried unlinked and adding Capital One as a new connection. Each time I get "The login information wasn't recognized." I've also tried my username, email, and customer number. Nothing works. This is super frustrating considering I pay for this service. 

    Like
    • Hi Aquamarine Storm !

      Sorry you're still having trouble! As our Direct Import partner continues to work on this issue, some users have been able to connect to the Capital One option but it isn't working for everyone. They're still working on getting this issue ironed out and we're hoping to see more successful connections in the coming days!

      Like
  • I had a pop-up on phone last night that told me to remove my capital One 360 connection and create a new one. I attempted that but it I can't even get to put in my login credentials. As soon as I pick "Capital One 360" it immediately pops-up with the attached message indicating that it could not connect to Capital One 360.  This is ridiculous. 

    Like
      • Jeff the Red
      • Where Tech and Healthcare meet
      • Powder_Blue_Device.2
      • 11 mths ago
      • Reported - view

      Deiter I think that the consensus is that Capital One is  integrating Capital One 360.  Many of us have had luck choosing the Capital One option, and not the 360, and using the standard username / password instead of the 12 digit authorization code.  Also, since you're changing your connection to a different institution, it's best to do it as a right click on the account itself, instead of from the manage connections option.  Take Luck!

      Like
      • Deiter
      • Cornflower_Blue_Orca.4
      • 11 mths ago
      • 2
      • Reported - view

      Powder Blue Device Ahh...Yes! That worked! Thank you.

      Like 2
      • Jeff the Red
      • Where Tech and Healthcare meet
      • Powder_Blue_Device.2
      • 11 mths ago
      • Reported - view

      Deiter SWEET!  Glad you're IN!

      Like
    • Deiter Glad that did the trick. 😄 If you run into any other trouble, let us know!

      Like
  • Yes, this is super frustrating I have multiple accounts with Capital One.  I've been having problems for weeks.

    Like
    • Hi Alice Blue Pony yma namtug ! Sorry you're still having trouble. Capital One is making some platform changes, so that is likely the cause.

      You may have luck connecting your 360 accounts to the "Capital One" option, and removing the connection and relinking your account(s). Some users have had success, but it isn't working for everyone. Our Direct Import partner is still working on getting things ironed out!

      Like
  • This morning there was a pop up message with new info about how to connect to Capital One - but when I went back later, it was gone & I can't find it anywhere. Does anyone have the info to share - or can you point me towards where it lives? TIA

    Like
  • Any update on when this will be fixed? I am still unable to access via Capital One 360 integration.

    Like
    • Hi Gold Nomad and everyone else!

      Our Direct Import Partner got back to us with steps that should get you reconnected! If this doesn't do the trick—please reach out to us at help@ynab.com. Our team is out for holiday break to spend time with their families, so it may take a bit—but that will get you the quickest response!

      First, you’ll need to remove your current connection to Capital One 360. To do that:

      1. Click your budget name at the top left (or tap Settings in the mobile app) and choose Manage Connections from the drop-down menu
      2. Click Remove next to Capital One 360 (if you have multiple 360 connections, you’ll want to remove them all)

      Next, you’ll add the Capital One connection in its place.

      1. Hover over one of your Capital One 360 accounts, click the edit icon, and choose Link Account (in the mobile app, tap Accounts & tap Add Accounts)
      2. Choose Add New Connection, search for “Capital One”
      3. Log in using your username and password for the account (you no longer need to use an Access Code)
      4. Repeat these steps until you have all of your Capital One 360 accounts reconnected on the new Capital One connection


      That should get you up and running again. Thanks for your patience while we’ve gotten this figured out!

      Like 1
  • I was able to get connected, worked well for awhile, until yesterday. Says connection is "delayed" but that status hasn't changed for a full day. Do I need to remove the connection again?

    Like
    • Hi Tomato Grizzly — Sorry for the delayed response! We're on our holiday break, so most of the team is away spending time with their families.

      Are you still having trouble with the Capital One connection? It looks like things are up and running, with a successful import this morning. Let me know!

      Like
    • Nicole at YNAB Yes, it finally came back. Thanks.

      Like 1
  • After experiencing the same issue as OP, I got this working again today. I had to completely disconnect CapOne360 and start over. So far so good. I'm wondering if the connection will break again after the day cycles.

    Like
    • Hi Orange Motherboard —

      Capital One made some changes with their platform recently and our Direct Import partner has been working hard to get things back up and running. 

      The fix was posted earlier in the thread! If you followed those steps—you should be set! I took a peek and your connection looks good. If you run into any further trouble, let us know! 😄

      Like
  • I finally got Cap One working again only to run into another major glitch. I have 3 separate Cap One accounts - today, they started cross-importing.  (In other words, transactions were importing from the wrong account.) Took me a couple hours to sort it out + no idea if this is a one time thing or will start recurring. Grrrr. 

    Like
    • yma namtug Oh no! Sorry for the trouble! If that happens again, can you try to remove the connection to Capital One and then reconnect the accounts? If things are crossed on the back end, that should straighten them out!

      To do that, follow these instructions:

      1. Select your budget name in the top left-hand corner and choose Manage Connections from the drop-down menu.

      2. Then Remove the connection(s) to this financial institution, confirm removal and close the window.

      Then you’ll reconnect your account(s) to a fresh connection:

      3. Hover over the existing account (in the left sidebar) and click on the edit icon. 

      4. Select Link Account > Add New Connection. Search for the financial institution, and follow the prompts.

      If you still notice transactions importing into the wrong account after that, let us know and we'll have our Direct Import partner investigate!

      Like
  • We're closing out Bank Importing threads in the forum to make sure these issues are better resolved.

    Replies in this thread have been turned off, but if you’re having trouble with your bank, please fill out this form and our Direct Import team will help you get things back up and running! :)

    Like
Replies are closed
Like5
  • 5 Likes
  • 2 wk agoLast active
  • 100Replies closed
  • 1803Views
  • 34 Following