NO IMPORT

It has been a few weeks since I've been able to import transactions.  Any tricks I should do?

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Gray Lightning !

    Have you already tried our troubleshooting steps? More specifically, have you tried to “remove” the connection (not the account!) and then re-connect? It's different than using the Disconnect (or Unlink) button, you won't lose any data, and it seems to do the trick for most issues! 

    To start, you’ll remove the connectionto this financial institution:

    1. Select your budget name in the top left-hand corner and choose Manage Connections from the drop-down menu.
    2. Then Remove the connection(s) to this financial institution, confirm removal and close the window.

    Then you’ll reconnect your account(s) to a fresh connection:

    3. Hover over the existing account(in the left sidebar) and click on the edit icon. 
    4. Select Link Account > Add New Connection. Search for the financial institution, and follow the prompts.

    If that doesn't do the trick, let us know and we can reach out via email to gather more details (such as which bank you're seeing this issue with and the last time you were able to import transactions). :)

    We'll get this figured out! :)
     

    Reply Like
Like Follow
  • 12 days agoLast active
  • 1Replies
  • 44Views
  • 3 Following