Wells Fargo Transactions Not Importing

I've always run into this problem with YNAB which is why I've deleted my account in the past...but I'm trying to give them another chance because I really like the interface.


My account links and connects just fine, but the transactions won't import. I've tried everything YNAB suggests and nothing has worked. My transactions are loading with my bank, so I know it's a YNAB issue and not a bank issue. I've given them over 24 hours and nothing has imported yet. I'm waiting on an email back from them but reaching out here as well for advice.

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • We're closing out Bank Importing threads in the forum to make sure these issues are better resolved.

    Replies in this thread have been turned off, but if you’re having trouble with your bank, please fill out this form and our Direct Import team will help you get things back up and running! :)

  • Hi Maroon Zebra !

    I took a look and you're connected to Wells Fargo, but none of your accounts are linked. To fix that, give these steps a try:

    1. Hover over your account on the left hand side of your budget.
    2. Click on the Edit icon that appears.
    3. Select Link Account
    4. Select Wells Fargo from the list.
    5. Select the account you'd like to link from that list.

    Once the accounts are linked, and not just connected, you should see new transactions start to trickle in! :)

Replies are closed
  • 4 mths agoLast active
  • 2Replies closed
  • 94Views
  • 2 Following