Can't re-link my USAA account!

I've tried 30+ times from my phone and from my laptop.  USAA says they no longer support 3rd party connections (such as Plaid),  but I have to believe other USAA members are able to connect, because I am not seeing that many complaints (recently).  Can support PLEASE help me reconnect my account!   I don't have MFA turned on (I don't get a unique pin each log in, I use same pin each time.  I also changed my bank password to remove special characters. None of those ideas worked..  Please help!

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Spoke with USAA again, I found that they don't actively block 3rd party, they simply don't support them, or assist in connectivity issues.   So this still should work.  But it doesn't.

  • Hi, Joe! I see that you're working with our Support team on this one, so I'm going to close replies on this thread.

Replies are closed
  • 2 mths agoLast active
  • 2Replies closed
  • 50Views
  • 2 Following