Authentication code sent from institution is in wrong format

I'm using the 30 day trial so I'm still trying figure everything out. I have linked my bank accounts and cc successfully, but am having trouble linking my mortgage institution. The institution is sending me a code through email in the format of: PM-123456, but the input box on YNAB will not allow me to enter letters, only numbers and symbols. Has anyone encountered this before? Any help would be greatly appreciated! Thank you

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Tan Orca !

    Sorry for the trouble! When you have a moment, use this form to report a Bank Importing Issue - our Direct Import Team can take a closer look into what's going on there.

    I do want to be upfront that because financial institutions report data for investment and loan accounts differently than that of checking/savings/credit card accounts, they’ve always proven difficult when it comes to connecting and importing transactions. Even if an initial connection is able to be established, it's expected that investment/loan accounts will not import anything correctly beyond the initial balance. 

    Our team would be more than happy to take a look, but that mortgage account may not import how you're expecting. You can always manually add the account and update it each time you make a payment - I promise it's pretty painless! :)

    Like
Like Follow
  • 1 mth agoLast active
  • 1Replies
  • 22Views
  • 2 Following