How do I disable automatically renaming payees?

Currently, whenever something is imported from my credit card or bank, the payee field is filled. However, if I change that field's name, all other payee fields that match are changed as well. I'd like to disable this renaming across the board.

Is there any way to accomplish this? Otherwise, I'm left with having to Manage Payees and removing the rule that was automatically added for me.

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Zhouster !

    Currently, there isn't a way to disable it across the board, but unchecking the box next to "Automatically categorize payee" will turn that off for a particular payee, and you'll be prompted to categorize for future imports. You can suggest a global option our product team by submitting a Feature Request!

    As you rename payees, YNAB will remember the change you made and automatically rename the payee in future imported transactions—as long as the original payee is an exact match.

    Can you let me know a little more about the transactions that are impacted? We might be able to make a few tweaks, and improve the handling here. Two things to check are "Imported As..." when you hover over the payee, and the Bank Import Details when you click on the payee field. 

    Like
Like Follow
  • 4 mths agoLast active
  • 1Replies
  • 39Views
  • 2 Following