Kemba.org bank link issue

Hello,   Trying to link to a Kemba acccount but it is failing. Anybody have any insight on this issue?  My other US bank accounts worked fine.

 

thanks!

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Blue Cup !

    Have you already tried our troubleshooting steps? More specifically, have you tried to “remove” the connection (not the account!) and then re-connect? It's different than using the Disconnect button, you won't lose any data, and it seems to do the trick for most issues! 

    Here’s a video to walk you through the steps listed below. If you’ve already tried this, or if you get to the end and you still can’t get connected, send a quick message to [email protected] . Make sure to mention the name of your financial institution and the URL you use to log in to their website directly.

    Remove the Connection

    1. Click the Add Account button under your list of accounts.

    2. Then Remove the connection(s) to this financial institution, confirm removal and close out of that window.

    Reconnect Your Account(s)

    1. Hover over the existing account name (in the left sidebar) and click on the edit icon. 
    2. Select Connect to Bank, search for the financial institution, and follow the prompts.

    If you’re able to connect and you have other accounts with this financial institution, follow these steps to reconnect those, too!

    On the other hand, if you hit an error, it might work itself out within a few hours as we continue to try to make the connection behind-the-scenes. Otherwise, let us know so we can ask our Direct Import partner to look into it!

    Like
Replies are closed
Like
  • Status Answered
  • 1 mth agoLast active
  • 1Replies closed
  • 241Views
  • 5 Following