Transactions not showing in register

Since the most recent update (March 2019) I am having trouble viewing all my transactions in the register.

I am using YNAB online with chrome and a macbook pro. I am in Australia and import my transactions as a .qif file downloaded from bank.  The imports appear just fine!

BUT - as soon as I approve them they disappear from the register!  I can still see them in my budget as individual category transactions.  

I have searched in my register page for a specific category (that I can see under the budget page) but still no show.

Anyone else experienced this?  

thanks T

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  •  check to see if your filter is set to exclude cleared items. I'm not in front of my computer right now, but there's a link called "filter" somewhere along the top, I'm thinking on the right half of the screen... Hope you can find it. That's the only thing I can think of. 

    Like 1
  • Hi Bruce,

    thanks

    yep I've played with the filter settings - but they don't seem to reveal my transactions.   I've wondered whether is was a time zone issue (ie YNAB not showing transactions until the US date matched the AU (australia) date), but that doesn't seem to be it either.

    Tamsin

    Like
  •  Look for this on the bottom of the account screen that the transactions are in  does it show them when you hit "show all" ??

     

    Like 1
  • Thanks - I went looking for this 'show all' option and in the process realised that some of my old (year or two old) transactions were out of date order.

    Thus I re-ordered all my transactions by date and they all re-appeared!! Hooray thanks.

    I still don't understand how they disappeared from view to start with - because the dates appeared ok on my budget page.

    Oh well, thanks for the contributions... T

    Like 1
Like Follow
  • 1 yr agoLast active
  • 4Replies
  • 228Views
  • 3 Following