Going "Boinkers"......

I have been using YNAB long enough to feel comfortable with it and can use the program with confidence until this morning !!

My goal is to pay the Utility Bill. I have money budgeted for this. I am successful in recording the transaction but the Budget screen does not show it 

"Budget 1" image shows the transaction ( $21.93 )

"Budget After" image shows the Budget Screen after recording the transaction ( note the $21.93 is still there )


Please advise


3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • This is probably way too obvious, but have you tried reloading the page? I've seen this sort of thing happen when I lost connectivity or there was a Javascript hiccup or something, and reloading fixed it.

  • I am on a mac...... If I use Safari ( web Browser ), there are no problems but I lose the toolkit.   But I have problems with chrome........ I have deleted and reinstalled Chrome with no success..... 

  • If you are in chrome and turn off the toolkit do you see the same problem? 

    Like 1
Like Follow
  • 3 yrs agoLast active
  • 3Replies
  • 433Views
  • 3 Following