MAJOR problem with Chrome & Chromium browsers on macOS

I am without my main conputer for about a month, so using my Macbook Pro.  Today I logged onto YNAB to do my finances and ran into a MAJOR problem.  Both in Chrome and Opera which both use the same rendering engine under the hood, the YNAB page is completely unusable covered with some sort of rendering artifacts,

It seems to be fine in Safari. and Firefox.

In the screenshot above, Safari is on the left and Opera on the right.

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I will note this appears to only be on macOS, as I use Opera on Windows with my main PC without any problems, so I only noticed this when I switched to my Macbook Pro as my main computer while my PC is unavailable.

    Like
  • I use Chrome on a 2019 MacBook Pro and it works fine. I haven't upgraded yet to Big Sur. This is what the screen looks like in Chrome.  Maybe delete and reinstall Chrome?

    Like
  • No issues here on the latest Mac Catalina OS and latest Chrome browser.

    Like
  • It seems like many folks see this issue with Mac and Chrome.   Here is a link to an open issue report.  It doesn't seem like it is YNAB related to me.   (I don't have or use a Mac, just reposting something I've seen in passing...).

    https://bugs.chromium.org/p/chromium/issues/detail?id=1068170

    Like 2
  • Hi Forest Green Memory !

    I'm not seeing this issue on my own Macbook Pro. Have you had a chance to clear your cache and cookies? Here are instructions for Chrome. You will lose certain information that your browser remembers, so you may have to re-set logins, etc.

    Let me know if that resolves the issue for you!

    Like
  • It isn't cache.  I've done some research and it turns out to be a bug (I think specifically to the 16" Macbook Pro) with Chromium base devices (which Opera is) and hardware acceleration of OpenGL content.  Not quite sure why YNAB uses OpenGL but that apparently is the issue.  So it happens on any website or even web app such as Drive or Microsoft Teams that uses Chromium.

     

    so yeah tl;dr it isn't YNAB's fault and is only a side effect of using OpenGL based technologies on the site.

    Like 1
    • Forest Green Memory Thank you for sharing the cause here! This is great information to be able to share with any other YNABer that runs into this issue.

      Like
Like Follow
  • 2 wk agoLast active
  • 7Replies
  • 117Views
  • 5 Following