Unable to add new Chase account (already have existing account)

I have a Chase credit card. I opened an additional Chase CC account earlier this month and have made several purchases already. I've tried adding the new CC several times, but YNAB only recognizes the first CC. When I click on the Chase connection still says "1/1 accounts connected." I even disconnected the old CC account and tried again. No luck. Any advice?

16replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Lou !

    I know you mentioned disconnecting the account, but did you try Removing the account? It's a little different than a disconnect and resets the connection, which should allow you to pull in that new account. Don't worry, none of your account history is at risk! :)

    Here’s a video to walk you through the steps below. If you’ve already tried this, or if you get to the end and you still can’t get connected, send a quick reply to let me know. 

    • Tap on Accounts
    • Select ‘Add Accounts’
    • Remove the connection(s) to this financial institution and hit ‘Cancel’.
    • Select the account, tap on the three dots in the upper right-hand corner of the app, and select ‘Edit Account’.
    • Select 'Connect to Bank', search for the financial institution, and follow the prompts.

    If that doesn't do the trick, just reply to this message and we'll go from there! :)

    Reply Like 1
  • Lou

    It's been a few days, so I'm going to mark this as answered. If you still have questions, just mention me in a comment and I'll get back to you! :)

    Reply Like
  • Faness  Hi, I am not Lou, but I am having the same issue. I followed the directions here, but each time I try to connect the account it is still only showing one Chase credit card, even though there are two cards on the account now.  I followed the instructions using a web browser and the app.

    Reply Like
    • Hi Purple Tiger !

      Just so I'm on the same page here, is that a newly created Chase account? Or has that account been open for a while, but hasn't shown up in YNAB?

      Let me know and we'll go from there! :)

      Reply Like
  • Faness the Chase account is not new. I already have one Chase Credit Card on my YNAB account. I recently opened another Chase credit card and it is not showing up, even though I follow the steps above. The card is already being used and showing on my Chase account.

    Reply Like
    • Purple Tiger I took a look at the connections in your account and I see the second credit card account listed, but not connected. Have you already created a second credit card account in YNAB? If so, you should be able to click on the Edit icon (that appears when you hover over the account name) and select the account. Then select your Chase connection and the second account should appear. 

      If you still aren't seeing it, just let me know!

      Reply Like
    • Faness Hi, I'm also having this issue, it's a newly opened (yesterday) Chase account. Does it just take a while? Thanks!

      Reply Like
    • Hi Turquoise Snow !

      Yes, initially it'll take a couple of days for that account to start reporting on the back end. If you opened it Friday, I'd give it until Tuesday or Wednesday and then try removing and re-adding the connection. That will refresh the account information and should show that new account. :)

      Reply Like
  • Faness It’s working now. I was able to add the other account. Thanks! 

    Reply Like 1
    • Purple Tiger Yay! I'm happy to hear it's up and running! :)

      Reply Like
  • Faness Hi, I'm having the same issue. I have chase checking account and 2 credit cards. All of them opened a long time ago. Checking account and 1 credit card are already linked in YNAB. Today I've tried to link my second credit card but I see only checking account and first credit card. I've tried to remove connection and add it again but still see only 2 accounts.

    Reply Like
      • Vic
      • Tan_Harp.2
      • 8 mths ago
      • 2
      • Reported - view

      ok, I've fixed the problem by clearing browser cache.

      Reply Like 2
    • Vic Thank you for letting me know! If that information is being cached, I may have to add clearing the cache to those instructions. I'll keep an eye out but thank you for the heads up! :)

      Reply Like
  • I had the exact same problem and this fixed my issue. Thank you.  Faness

    Reply Like 1
    • MrBurnzz I'm happy to hear that helped! :)

      Reply Like
  • I had the same problem and was able to fix it:

    - I had an old Chase credit card and recently (more than a month ago) opened a new credit card with Chase.

    - Every attempt to link the new credit card failed (unlinking/re-linking accounts, closing/re-opening accounts, disconnecting/re-connecting banks, etc.). I was very thorough :) 

    - I opened YNAB in an incognito tab (has the same effect as clearing the cache) in Chrome, disconnected/re-connected the bank and it successfully listed both the old and new credit cards.

     

    Note: I went back to the non-incognito window in Chrome, refreshed the page (but didn't clear the cache), and created a new account for the 2nd credit card. When I went to link it, the preview of the bank showed only 1 account existed. I clicked into the bank and at that point it showed the second credit card. This wasn't a huge issue but is a symptom of weird caching behavior. It might be worth filing a bug to look into it since the same behavior seems to be consistently happening to different people, and I doubt it's limited to Chase. It might be an easy to fix if you're using a service worker.

    Reply Like 1
Like2 Follow
  • Status Answered
  • 2 Likes
  • 5 mths agoLast active
  • 16Replies
  • 2808Views
  • 7 Following