Issues with the app

We started using YNAB this week and love it. We do have an issue I’m hoping someone can shed some light on. When we log into the app a lot of the settings are not there. We can not see the settings icon, we can’t see accounts or transactions etc. 

 

We’ve tried removing and reinstalling the app. I have the latest IOS as well. Happens on both my wife’s and my phone. Swiping up does nothing. 
 

Any ideas? I sent a message to support, just waiting for a response. 
 

Thanks!

11replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I don’t have the answer but I am having same issue. Can only use the program on my computer. Hopefully we get an answer. I have iPad mini and was not sure if it was not compatible with the mini.

    Like 2
      • jandawood
      • jandawood
      • 2 mths ago
      • Reported - view

      Aquamarine Harp  Thank you for the response :) Glad to hear I’m not the only one having this issue. 

      Like
    • Hey  jandawood and Aquamarine Harp (and anyone seeing this)!

      It looks like you may still be in the onboarding process in the mobile app. In order to complete onboarding and gain access to that More icon (the three dots) and the bottom menu, you can tap the Auto-Assign button and complete that final step.

      Have you added any cash-based accounts like checking or savings yet? Once you see those dollars in Ready to Assign at the top—you'll be able to continue! Let me know how it goes or if you have further trouble. Our team is happy to dig in!

      Like 1
    • tekgy
    • Neuroscience & Technology
    • tekgy
    • 2 mths ago
    • Reported - view

    For support: I'm not able to replicate this issue with iOS 14.7 on iPhone 12 Pro Max. 

    Like
      • tekgy
      • Neuroscience & Technology
      • tekgy
      • 2 mths ago
      • Reported - view

      For support: I am also not able to replicate this issue with iOS 14.7.1 after upgrading the same iPhone 12 Pro Max.

      Like
    • tekgy
    • Neuroscience & Technology
    • tekgy
    • 2 mths ago
    • 1
    • Reported - view

    Welcome to YNAB! I'm super excited that you're loving it so far, despite seeing this bug right off the bat! Hopefully we'll get a patch soon so that you can YNAB on all your devices! 

    Like 1
      • jandawood
      • jandawood
      • 2 mths ago
      • 1
      • Reported - view

      tekgy thank you! We will probably use the app more than the web version, so we look forward to it being patched. I checked and I’m iOS 14.7.1 on a iPhone 11. 

      Like 1
      • tekgy
      • Neuroscience & Technology
      • tekgy
      • 2 mths ago
      • 1
      • Reported - view

      jandawood I just updated to 14.7.1 and didn't start having the problem. I wonder what's up!

      Like 1
      • jandawood
      • jandawood
      • 2 mths ago
      • 1
      • Reported - view

      tekgy Would it make any difference that we are on the free trial?

      Like 1
      • tekgy
      • Neuroscience & Technology
      • tekgy
      • 2 mths ago
      • Reported - view

      jandawood I was thinking not, since the free trial and paid membership run from the same app. But anything is possible, so I also logged out of my account, started a new free trial, and still see the settings menu in top left and the 5 buttons at bottom of screen. 

      Like
      • jandawood
      • jandawood
      • 2 mths ago
      • Reported - view

      tekgy it’s just strange that it’s happening on both mine and my wife’s phone. Same phones and same iOS. Maybe it’s an account issue? We’ll see what support says. 

      Like
Like Follow
  • 2 mths agoLast active
  • 11Replies
  • 114Views
  • 4 Following