Capital One is connected (and I'm removed and connected again) but no transactions are showing up from the last couple of days

Not sure why...

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • We're closing out Bank Importing threads in the forum to make sure these issues are better resolved.

    Replies in this thread have been turned off, but if you’re having trouble with your bank, please fill out this form and our Direct Import team will help you get things back up and running! :)

    Like
  • Hi Navy Blue Pegasus !

    Some adjustments have been made to the connection, so I'd like to have you try to connect again. Go ahead and click that “Import(!)" button at the top of any of your  account registers on the web (or the banner at the top of the account in the mobile app), and you'll be prompted to answer your authentication questions.

    If it still doesn’t connect please avoid removing the connection—just let me know and we'll take another look. :)

    Like
    • Faness I have an import button but no exclamation point.  It says there's no transactions to import.

      Like
    • Faness I've noticed that no one responds to my support questions until after 5pm every day and by then I've left my desktop.  Please respond during the daytime.

      Like
    • Navy Blue Pegasus Sorry for the delay! I'm mostly in the forum first thing in the morning and then late in the evening. I took a look and I see Nicole has asked our import partner to investigate this issue. You can respond to her email if you have any questions! :)

      Like
Replies are closed
Like
  • 5 mths agoLast active
  • 5Replies closed
  • 37Views
  • 2 Following