Can't Connect to USAA

I'm trying to connect my trial account to USAA and it isn't working.

When I try the two factor authentication, I'm getting a "Connection Blocked" error.

I have no alert/message blocking the connection on USAA.com and that is the only suggestion the error message has. I've tried several times over the past several days with no success.

I've tried searching on the forums and haven't found any suggestions that have helped me. I haven't had a successful connection in the past, so I can't retry the connection like one of the other threads suggests. I have no message anywhere about needing a @W9.

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • We're closing out Bank Importing threads in the forum to make sure these issues are better resolved.

    I've reached out to each user in this thread to make sure we continue to work towards resolving this issue.

    Replies in this thread have been turned off, but if you’re having trouble with your bank, please fill out this form and our Direct Import team will help you get things back up and running! :)

    Like
  • Hi Steel Blue Drill !

    Sorry for the trouble! Our import partner has been looking into this and they also found that a signature card for some account types (like an IRA account) can cause this error. A user let us know that when they called USAA, they were told the notification was there by mistake and USAA was able to have it removed. 

    If you still aren't able to find any notifications, let me know and I can have our import partner take a closer look at your account.

    Like
    • Faness I just spent 45 minutes on the phone with USAA and spoke to six different people and no one could help me. 

      I don’t have any documents I can sign that I can find and I don’t have any messages about this in my inbox. 

      Like 1
    • Steel Blue Drill I'm sorry for the time spent! I've asked our import partner to take a look and I sent you an email with a bit more info.

      Like 1
    • Faness I'm also having this issue with USAA.

      Like
    • Hi Pink Piranha ! I’m happy to help. 😄

      Can you try to add that USAA connection one more time for me? It looks like you may have removed the connection from the Manage Connections list, but we'll need it listed there (even if it’s failed) in order to troubleshoot. Let me know once it’s back and we can dive in!

      Like
  • I did get from them that they changed their security and only allow trusted partner applications access.  Which, according to that individual is quicken.  Granted, I don't have a lot of confidence in the person I spoke to.  Hopefully your import partner can resolve this issue.

    Like 1
    • Pink Piranha I was told multiple things from multiple reps - I wasn't told that. I also doubt USAA would block all budget planners except for Quicken. I get that they wouldn't necessarily provide support for all of them - but I doubt they'd not allow any of the others.

      Like 1
Replies are closed
Like1
  • 1 Likes
  • 3 mths agoLast active
  • 8Replies closed
  • 163Views
  • 4 Following