Wells Fargo connection broken

I tried re-entering my credentials and it now says "Your account settings are compatible".  And the description says the multi-factor auth it's using is not supported.

Is WF not supported anymore?  Or is there something I need to do to make it work again?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Update on this:  I contacted support and my old connection was using the old third-party provider (not Plaid).  They had me remove the old connection and add a new one.  I innocently thought that unlinking and then re-linking alone would have done the job.

    Like 1
  • So glad you're back on track! Reaching out directly to support is the way to troubleshoot connection issues since they are so specific - since you're on top of it, I'm closing this thread. 😊

    For anyone else who comes across this, if you’re having trouble with your bank, please fill out this form. Our Direct Import team will help get things working smoothly again!

    Like
Replies are closed
Like
  • 2 days agoLast active
  • 2Replies closed
  • 18Views
  • 2 Following