Something has gone wrong likely having to do with internets and tubes. Refresh your browser to get back in business.

This is occuring on multiple computers, across 3 different browsers, and on 3 different networks. I have found no resolution to this issue in the forum.

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Do you have the ToolKit extension running on all three?  If yes, try disabling toolkit on one of the browsers and see if that lets you view your YNAB screen. 

  • Hello, Nomad3064 ! I think this is a bug we're working on fixing.

    In the meantime, try changing your YNAB bookmark to point to, and that should fix it! Please let me know if it doesn't.

  • I am having this same problem on all of my browsers. I have just signed up for YNAB and can't even use the web interface. Not a great start...hopefully there is a fix? I tried the link suggested in here and still get the same problem

    • JayS Yikes! I'm sorry to hear that. I see you wrote in via email, and our bug squashing team will be in touch soon. The issue mentioned above was resolved, and the result of having two YNAB accounts (and using a bookmark for another account). That doesn't sound like the case here, and we'll sort it out!

Like Follow
  • 2 wk agoLast active
  • 4Replies
  • 83Views
  • 5 Following