From Split to Single; Loss of category; Bug?

I keep running into this problem on the mobile app and I am not sure if I am doing something wrong or if this is a bug with the app. So we have some transactions where I have the setup as a split. 

  • Cash Withdrawal ($N)
  • Bank Fee ($3)

Sometimes we are able to find a bank where they don't charge a fee for ATM. When that happens I go in and change the split to remove the BankFee. This basically means  the split is 1 category. From the main screen of the transactions before I save, it looks correct BUT when I save and return to the register the category gets lost and the budget gets upset. 

Now, if I had something where I adjust the split from 3 categories to 2, it works fine but 2 categories to 1 seems to result in a loss of category after the save. 

Does this happen to anyone else?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Yup. The transaction ends up with 'category needed' and shows single | split as the 'category' if you edit it on your phone. I don't experience this a lot (came across this once I think?).

    I use the android app. I never reported it as it isn't a big issue for me. But it is for you, so it should be reported.

    Like
  • Hey, RIP_MSMoney ! I think this issue is on our radar, but just in case, could you please submit a bug report? And thanks for pointing this out.

    Like
      • RIP_MSMoney
      • FinTech Programmer
      • rip_ms_money
      • 2 mths ago
      • 1
      • Reported - view

      Matthew Done. I provided a link to this page as well

      Like 1
Like Follow
  • 2 mths agoLast active
  • 3Replies
  • 50Views
  • 3 Following