American Express

Finally have time to play some catch-up,  but American Express has become unlinked and I have been trying for about a half an hour to link it back up again with no luck. I either get stuck on the verifying credential screen forever or get an error. I have tried removing it from the linked area totally and starting from scratch but it still won’t work. Very frustrating. Anyone else?  Thx 

13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hey folks! Thanks for letting us know you're experiencing trouble with the American Express connection. There have been some recent changes to their security requirements and we're hearing similar reports from other YNABers.

    We're investigating with our import partners and they're treating this as a widespread incident. We'll update the status page as things develop!

    If you continue to have trouble with the connection or come across this thread in the future, please fill out this form to report the issue. Our Direct Import team will send over the current information, and get your account tagged—so we can keep you updated via email.

    We're not able to troubleshoot bank connection issues here in the Forum,  and I'll be closing this thread. I've sent a message to those who have posted here if you haven't heard from Support yet.

    Like
  • Yep, mine is also having issues.  

    Like 1
  • Been having this issue since Friday. 

    Like 1
  • Same issue! It keeps asking me for the last 4 digits of my SS number and then telling me that it failed to verify. I've tried in different browsers and I've tried on mobile. No luck. 

    Like 2
  • I'm having the same problem! gets stuck on SS question. 

    Like 1
  • I’ve submitted a case to YNAB and linked to this post. Hopefully we get a response 

    Like
  • was just about to email support, and figured I would check here as it looks like lots of people are having the same problem.

    Like
  • I just got it to work after removing and re-adding the connection for the 25th time

    Like 1
  • Thanks all.  A bit ago, on my work computer, I was easily able to connect it….BUT then it imported a bunch of transactions that were not right at all…I saw a bunch for PT apt copays which seem like they are the correct month and day but they were 2020 not 2021!!!  The transactions in YNAB show 2021.  I am really behind a couple months in YNAB and wanted to clean it up….not make it worse :-(.  Thought I was all set so just went to work on this……..it is now again not connected and same thing with asking for last 4 of ss#.  Really bummed!  Tried Chrome and Safari and work and personal computers just in case….

    Like
  • Same issue with the ssn digits then takes about 10-15 minutes to tell me it can't verify. Has anyone heard from support?

    Like
  • Same issue for the last 3 days. Asks for last 4 SSN to reauthenticate, then reauthenticate takes a bunch of time and fails. 

    Like
  • I re-added yesterday and it worked. Then I got failure notices last night and this morning. Deleted the connection and re-added it this morning and it is working again, for now. 

    Like
  • Finally got it connected, we'll see how long it stays...

    Like
Replies are closed
Like1
  • 1 Likes
  • 1 mth agoLast active
  • 13Replies closed
  • 146Views
  • 10 Following