blank bar in middle of budget, left side of budget falls out of the window

I just started getting the strangest formatting issue. When I open YNAB, the left bar shows as usual (list of accounts etc.,), then there is a white , blank bar covering about a third of the screen, and then comes the middle bar (list of budget categories etc.), and then the final third window (goals etc.) extends out the side of the window and I can't enlarge the window large enough to see all of it. 

 

Any ideas? 

23replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • If you're seeing a large chunk of whitespace in your budget, try disabling the Toolkit. Their developers are working on a fix! More in this thread.

    Like
  • also seeing that it only does this with Chrome, but not with safari. maybe I should reinstall Chrome. . . but everything else is working fine.

    Like
  • found the other thread where this is linked to the toolkit extension. thanks everyone on that thread - my situation is resolved.

    Like 1
    • Ivory Storm Did you have to remove the toolkit to get rid of it?  I am experiencing the same thing.

      Like
  • I went into the toolkit (green box with a cross in it on top r.h. side of your browser)-- and changed the settings for the automatic screen adjustment. There were 2 that I turned off, both in the general settings area. I didn't have to remove or turn off any other settings. 

    Like 2
  • I'm having the same issue in Firefox, had to zoom out in order to "fit". Didn't have this issue before though and to add on, it will happen whenever I selected a budget line.

    Like
  • I disable Toolkit, but right bar still looks strange

    Like
      • JoeDid
      • Remember: It is To Laugh
      • Purple_rain
      • 2 wk ago
      • Reported - view

      Cyan Case You don't have to disable the Toolkit entirely. The right panel looks that way because you disabled it. Instead, in the General options of the Toolkit settings, turn off "Allow resizing of Side Menu" and "Collapsible Side Menu." That will fix it until the Toolkit developers get to make a permanent fix.

      You can keep the rest of your Toolkit options in place, including the one that resizes the right inspector.

      Like
      • Cyan Case
      • Cyan_Case.12
      • 2 wk ago
      • Reported - view

      JoeDid  I did, however right column still the same \

      Like
      • geeneemac
      • geeneemac
      • 2 wk ago
      • Reported - view

      Cyan Case if you're still having trouble try clearing your browser cache? Also it sounds like they releases a Toolkit update so might be worth one more try.

      Like
      • Just Tera
      • just_tera
      • 2 wk ago
      • 1
      • Reported - view

      Cyan Case I turned those settings to "off", and it appeared it didn't work. I went back to look again, and although they were switched off, I realized that I didn't hit the save button on the top of the Toolkit page. One I did that, my YNAB screen was back to normal. 

      Like 1
    • Just Tera  Same, thanks for pointing that out!

      Like 1
  • I can't get to the Toolkit settings because they are off the screen. Any idea how to deal with this?

    Like
    • Navy Blue Beat My toolkit settings are opened in an entirely new tab. Maybe that's a Firefox thing?

      Like
    • Move Light Sound Life that worked. Thanks!

      Like 1
  • I went into the toolkit settings and I can't turn off the "allow resizing of side menu" or "the collapsible side menu"

    Like
      • JoeDid
      • Remember: It is To Laugh
      • Purple_rain
      • 2 wk ago
      • Reported - view

      Pink Mermaid (ca4c4a6a2038) Try again. Toolkit just posted an update.

      Like
    • JoeDid It worked!👍

      Like 1
  • Thanks for posting this.  I had the same issue and your solution fixed it!

    Much appreciated.

    Like 1
  • I had only the "Collapse" option enabled previously and when I disabled the blank bar no longer appears. Toolkit update resolved the issue. Maybe YNAB toolkit wants to follow Social Distancing lol

    Like 1
  • Same issue  here, using Mac Mojave and Chrome. I toggled the "resizing the side menu" and "collapsible side menu" buttons, refreshed my screen, and it went back to normal. Then I turned those two back on and it looks good again. Thanks for the solution!

    Like 1
  • YNAB in Firefox...Turning off the two settings in the toolkit recommended by JoeDid dida the trick.  Hope it gets fixed soon...

    Like
  • And I blamed my 2-year old for this.  Thanks for this thread.  This has been driving me nuts.  I turned of the auto-size on the tool kit and it was restored. 

    Like
Like Follow
  • 2 wk agoLast active
  • 23Replies
  • 247Views
  • 18 Following