Capital One 360 Checking Account Transactions not importing

This has been working for months and just suddenly new transactions are not showing up in YNAB.  I have tried disconnecting and reconnecting the account .

The last transactions that have been imported are from April 6th and there are at least 6 new transactions that have occurred in the account.  The balance is showing up in YNAB as the same it was on April 6th.

Any advice on how to resolve this issue?

11replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Austin Cormier !

    Since you have transactions you know have cleared your bank over 3 days ago, but they are not available to import, let’s try refreshing that connection. To start, you’ll remove the connection to this financial institution:

    1. Select your budget name in the top left-hand corner and choose Manage Connections from the drop-down menu.
    2. Then Remove the connection(s) to this financial institution, confirm removal and select Done.

    Then you’ll reconnect your account(s) to a fresh connection:

    3. Hover over the existing account(in the left sidebar) and click on the edit icon. 
    4. Select Connect to Bank > Add a Connection. Search for the financial institution, and follow the prompts.

    If you’re able to connect and you had other accounts associated with that connection, be sure to reconnect those, too!

    Give it a day or two and see if you're able to import new transactions. If transactions still aren’t importing, let us know so we can work with our Direct Import partner to figure out what’s going on! :)

  • Hi Faness, 


    Was able to remove and reconnect to the accounts as you suggested.  The transactions are still not importing but I'll give it a shot in a couple days and follow up here.


    Thanks for the help.

    • Austin Cormier Sounds good! Let me know and we'll go from there! :)

      • annex1982
      • annex1982
      • 2 yrs ago
      • Reported - view

      Austin Cormier How were you able to re-connect. I tried this method but was not able to connect to my CapitalOne 360 account. It's been happening for a while now. 

      Should I completely remove the account from my YNAB?

  • I have also been having this problem with Capital One 360 over the last week or two.  I've tried resetting my Capital One 360 access code to no avail.

    If it's any help narrowing things down (since it seems it's not everyone), I'm on an ING Direct account holder that was rolled into Capital One 360.

    Like 1
    • Hey Turquoise Orca !

      I took a look at your account connection and I'm seeing an error on your account that typically means invalid credentials have been entered/

      Would you mind taking a look at a few things on your end?

      — Check to make sure the URL you use to log into your online banking account matches the URL you see in YNAB.
      — Double check to make sure you're entering the correct credentials. If you’re using a password manager, try entering your login credentials in manually.
      — Log into your financial institution's online banking account, then immediately try reconnecting the account in YNAB.
      — Make sure your password doesn't contain any of these characters: 

      - Pipe: |
      - Tilde: ~
      - Less Than: <
      - More Than: >
      - Ampersand: &

      If so, (and I know this sounds silly, but...) in order to set up the Direct Import connection, you would need to change your password to one that does not have either of those characters because our system isn't able to handle passwords that contain these characters. (This applies to all accounts at all institutions.) Of course, that decision is completely up to you.

      If you're still running into trouble, let me know and we'll go from there! :)

    • Faness I just updated my password to one that does not include those characters (only letters and numbers).  Most of the time it fails in the same manner.  One time it got me further (Capital One emailed me a validation code), but got a different error message after that saying ynab couldn't connect to Capital One.

    • Turquoise Orca Thanks for giving that a try! Since that didn't do the trick, I've asked our Direct Import partner to investigate. I sent you an email with a few more details. You can respond to that email at any time, or mention me in a comment here, if you have any questions! :)

  • Wanted to follow up.

    The checking account is still not being updated.  New transactions are not showing up and the balance is the same as it was on April 6th.  I've ensured that my account does not have any special characters in the password.

    Strangely enough, there is a credit card under the same Capital one account which IS getting updated.  This would indicate it's not a credential issue but an issue  with that specific account (or account type). 

    Like 1
    • Austin Cormier Thanks for checking in! That credentials error was exclusive to Turquoise Orca - sorry for the confusion!

      Since you're still not seeing transactions, we'll need a few examples to send to our Direct Import partner. I'm going to reach out to you via email to continue ironing out this issue.  :)

    • Austin Cormier Since this is in the hands of our Direct Import partner, I'm going to mark this thread as answered. You can reach out to us via email, or mention me in a comment here, and I'll get back to you with any updates! :)

Like Follow
  • Status Answered
  • 2 yrs agoLast active
  • 11Replies
  • 898Views
  • 4 Following