Please help. I have not been able to get past the loading screen for about a week.

Description in title. I am stuck. I have been using my son's computer as a stopgap but he has taken it to school with him so I need to actually solve my problem. I have restarted the router & cleared cookies. I had no issues before last week, now dead in the water. Please help!

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Make sure you are going to WITHOUT anything further in the URL.

    • dakinemaui Thanks. The url is already this.

  • Could you let us know what browser you are using?  Also, have you tried using a different browser on the same computer?  This sounds like a URL/bookmark issue (where you are not going to the right URL), or a cache issue.  You should also clear your browsers cache as well.

    • James Thanks. Sure. Safari on my (older) Mac. I cleared the cache & history & thought that might actually be it, but alas, the problem persists. I remembered this started about mid-week last week when one of those "Refresh for update" messages popped up. I refreshed it & it never came out of loading & I have not been able to load it since. I have not tried Chrome or Firefox. I've tried those browsers in the past & they, for some reason, give me lots of trouble. My kids prefer Chrome on their Macs.

    • Pink Battery Like, I can't even get it to load a log-in screen. :(

    • Hi Pink Battery !

      Sorry you're having trouble!

      Loading issues can be tricky, but we have some suggestions that will hopefully help!

      There are a few very specific known scenarios that can prevent YNAB from loading on your computer. Here's a roundup of those various scenarios, and also steps to suggest for overcoming this hurdle.

      Scenario #1: Anti-virus Program interference

      The issue could be related to an anti-virus program (Avast is one we see it with, specifically). If you’re comfortable doing so, try temporarily disabling any anti-virus programs you may have (or put on the safe list) and see if that lets the page load.

      Scenario #2: Your router needs a restart

      Some users have been able to fix this issue by restarting their router. A quick google search of your router model should tell you the best way to do this.

      Scenario #3: Workplace networks

      We’ve learned that loading issues on work computers are often related to our use of a Content Distribution Network (CDN) to host many of our assets. CDNs are shared amongst many others – some of whom may have been flagged for one reason or another. Firewalls at work can be extra sensitive to this and prevent YNAB from loading.

      Other Scenarios: Here are a few other things to check if YNAB just. won't. load...

       - Update your router firmware

       - Make sure you're ISP is using IPv4 (not IPv6)

       - Disable any IP blockers installed on your computer.

      I really hope this helps get to the heart of what’s happening on your end! Let me know how it goes.

  • My mac isn't super-old (it's a 2015), but I'm using YNAB on Chrome with no issues. I did just log into Safari fine as well, but perhaps trying a different browser would help, at least temporarily. 

    Oh wait - are you using linked accounts? I wonder if that's the problem. Also - are you using the Toolkit? See if you can turn off your Extensions. That might fix it.

    Good luck!

    Like 1
    • Stacey K.  mid 2010 Mac here. No, no linked accounts & no toolkit. I try to keep things simple to prevent these sorts of things! I do have an Air from the same year that the kids used to use. I think they used Chrome on it with no issues. Maybe I'll get that one charged up & try it tomorrow. Thanks!

Like Follow
  • 1 yr agoLast active
  • 8Replies
  • 75Views
  • 4 Following