New Credit Card Won't Link

I recently (about a month ago) got a new credit card through Bank of America and it won't link to my YNAB the way that my checking, savings, and prior BoA credit card do. I tried removing the link to my account and signing back in but it still won't appear. What can I do to get this new card linked?

Thanks!

9replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • If you sign on to your bank of america account does it show up there?

    Like
  • Hi Jon S. !

    When you removed the link, did you completely remove the connection or unlink the account? Removing and then re-adding the connection should fix the issue, so I'll leave those instructions below. If you still aren't seeing that new account, let me know and we'll go from there! :)

    To start, you’ll remove the connection to this financial institution:

    1. Select your budget name in the top left-hand corner and choose Manage Connections from the drop-down menu.
    2. Then Remove the connection(s) to this financial institution, confirm removal and close the window.

    Then you’ll reconnect your account(s) to a fresh connection:

    3. Hover over the existing account(in the left sidebar) and click on the edit icon. 
    4. Select Link Account > Add New Connection. Search for the financial institution, and follow the prompts.

    Like
      • Jon S.
      • jps7
      • 1 yr ago
      • Reported - view

      Faness Thanks! That worked

      Like
  • Hi  Faness , I've been having the same issue. Although when I removed the connection, I'm still having the same issue. I have 2 credits cards with Chase and it is only showing me one of them. Please help! :D

    Like
    • Hi Lavender Piccolo !

      Since removing and re-adding that connection didn't do the trick, I sent you a quick email to gather a few more details. Once we have that, we can have our Direct Import partner investigate. :)

      Like
  • Faness  I am now having the same problem in this thread. I have removed the connection and the new card is not showing up. Is there anything else that can be done. 

    Like
    • Hi Cony ! I see you wrote in via email, and Ernie is already on the case. 😄 Give those steps a try, and let us know how it goes! If the account is still missing, he'll need those details to get the investigation started.

      Like
  • Hello - I'm having this issue as well, but haven't take the step to remove the financial institution and add it back in. Does that mean all of my existing data/categorizing will be wiped out when I remove and re-link my cards?  

    Like
    • Hi Cyan Colt !

      No, removing and re-adding a connection will not delete any of the account history. Give it a try and if that doesn't do the trick, please fill out this form and our Direct Import team will help you get things back up and running! :)

      Like
Replies are closed
Like
  • Status Answered
  • 1 mth agoLast active
  • 9Replies closed
  • 334Views
  • 7 Following