Issues Connecting to Schools First FCU

I have tried multiple times connecting to Schools First FCU and have entered a two-factor authentication PIN in YNAB.   I receive the "we're having trouble connecting to this institution" message, any ideas?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • We're closing out Bank Importing threads in the forum to make sure these issues are better resolved.

    Replies in this thread have been turned off, but if you’re having trouble with your bank, please fill out this form and our Direct Import team will help you get things back up and running!

    Like
  • Hi Tan Tiger ! I’m happy to help get you connected.

    Have you already tried our troubleshooting steps? More specifically, have you tried to “remove” the connection (not the account!) and then re-connect? It's different than using the Disconnect (or Unlink) button, you won't lose any data, and it seems to do the trick for most issues! 

    Give that a try, and let me know how it goes! If you already have, we'll move to the next step. 🙂

    Like
      • Tan Tiger
      • Tan_Tiger
      • 2 mths ago
      • 1
      • Reported - view

      Nicole I was able to get it to work with your suggestions, thank you 🙂

      Like 1
Replies are closed
Like
  • 2 wk agoLast active
  • 3Replies closed
  • 12Views
  • 2 Following