Never get USAA linking to work correctly.

Issue: Never successfully connect to USAA to download transactions.

Background:

  1. my account uses Cybertoken.  
  2. I was on the phone with USAA when attempting the steps below.  They shared informative information about what they are seeing in the connection log.  Their commentary is inline with my steps below.

Steps:
NOTE: USAA does not show up in my "Manage Connection" section.

  1. Jason: I chose to link an account to online institution.
  2. Jason: I select USAA.
  3. Jason: I am prompted to enter my USAA user ID, password, and pin.
  4. Jason: I enter my userID, password (PIN + Cybertoken per USAA instructions), and my PIN again in the last field.
  5. USAA: They see a successful cybertoken connection at this point. (yeah!)
  6. Jason: I'm still seeing the pithy "we are still connection to your bank" messages.  No status messages stating success/failure yet.
  7. USAA: USAA sees a *SECOND* connection attempt, but it FAILS.  This 2nd attempt occurred over 30 seconds since the first successful attempt.  

    I believe this is an important fact, as the cybertoken portion of the password changes every 30 seconds.  Therefore, if you are doing a 2nd attempt 30+ seconds after the first, it makes sense that USAA sees a failed attempt.
     
  8. Jason: I'm eventually prompted that there is an issue connecting to USAA, and to re-enter my credentials (userid, password, and pin).

    NOTE: If I cancel out of this dialog, go to the "Manage Connection" section in YNAB,  USAA appears in the connection list, shows me I have connected 0/12 accounts, and that there is an issue with this connection.  Given that this shows me the number of accounts (12) I have with USAA, it does appear that the first connection was successful and retrieved some information. 
     
  9.  Jason: I go back to the account in YNAB, select "Link" account, and USAA appears in my list of valid connections with 0/12 accounts connected. 
  10.  Jason: I select USAA, the list of 12 accounts appear, and I choose the correct account to associate with this YNAB account.
  11.  Jason: 24 hours later, there appears to be an issue with my account connection to USAA, I attempt to troubleshoot, and repeat the same process above.

I love YNAB, but if I can't get over this hump with USAA -- I'm going to have to move to another budget tool.

Help!

20replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi, I literally just wrote about this issue this week. Ultimately I ended up removing my cybercode because I decided the PIN and computer recognition were enough for me. It's still acting a bit funky on the USAA side of things where I click login, it says URL not recognized or something. I close browser tab. Retype USAA.com and I'm logged in. I might call them eventually to see what's up with that, but also maybe not because it's not my primary bank.

     

    I married into USAA and honestly in the past month and a half I'm less than impressed with them. Everything is difficult! 

    Reply Like
    • Purple Admiral Did you get a chance to try those troubleshooting steps that Chrissy sent over earlier this week? We find those can help get things up and running again, and if you're still having trouble—we can have our Direct Import partner look closer!

      It looks like one of your USAA connections has transactions ready to import. Can you let me know which account you're having trouble with?

      Reply Like
    • Nicole yes I did try it, and I thought it worked because I had removed the extra security step with USAA but when I logged onto that budget today it was broken again.

      Ultimately I hate USAA and I'm switching my checking account back to BoA so while that doesn't actually solve the problem here, it won't be an issue any longer. 

      Reply Like
    • Purple Admiral Just let us know if you'd like to keep working on this, and we'd be happy to work with our Direct Import partner to get this up and running again for you! 

      Reply Like
  • Hi Beige Thunder ! Thank you for reaching out! We're happy to help get that USAA connection up and running. I see that you wrote in via email, and Natalie is already on the case! 😄

    Let us know if you have any questions!

    Reply Like
  • I'm all of a sudden having this problem too. Never had a problem with USAA before: Just wait for their text with security code, type it into YNAB and it would import. I've been away on vacation for one week, came back to the PC where I do all of my YNAB'ing and now I get "The connection timed out before the answers to your authentication questions were received. Try again when you're ready!" and have to enter my Online ID, Password for USAA, and PIN. Receive the text...enter the number and end up receiving the same error in YNAB again requesting my Online ID, etc again. I can log into the USAA site just fine.  USAA are my primary accounts. :(

    Reply Like
    • Hi Orchid Wrench ! I took a quick look and your USAA connection is successful. Are you still having trouble there? Let me know and we'll go from there!

      Reply Like
  • Seems to be working now. Thank you for checking. :)

    Reply Like
  • My USAA account stopped importing on July 26th. It's August 6th today.

    Reply Like
    • Hi Cyan Captain !

      I see you wrote into support so I responded there. There's one other troubleshooting step I'd like to try, but if that still doesn't help we can have our import partner investigate! :)

      Reply Like
  • My USAA and YNAB connection hasn't been working correctly for months. After initiating the transaction download process, YNAB returns the Triangle-Exclamation Point symbol and says "

    We Couldn't Connect to USAA Bank

    Each institution is different, so setting up Direct Import isn't an exact science. Check our troubleshooting guide."

    Then I close the dialog box and refresh the screen. Sometimes new transactions have downloaded, sometimes not.  Eventually new transactions will show up WITHOUT going through the process including PIN (token?) from USAA. Sometimes they show up hours later, sometimes the next day.

    Does YNAB know what causes this? 

    Reply Like
    • Hi Pacioli Friar !

      It looks like your accounts are connected through our original import partner. I sent you an email to see if we can't get things back up and running! :)

      Reply Like
      • Jay
      • Violet_Mermaid.8
      • 1 mth ago
      • Reported - view

      Faness I think I am also having this issue.  Please contact me, this is driving me crazy.  If I can't get this worked out soon I am going to have to switch to another solution.

      Reply Like
    • Hi Jay !

      Sorry for the trouble!

      We've run into a long string of USAA issues lately. I took a look and I see you were able to reach out to support for help. Have you had a chance to give the steps mentioned in Shannon's email? If you give those a try and you're still having trouble, please let me know!

      Reply Like
  • My banking accounts are importing okay now but my investments accounts have been in maintenance for months :(

    Reply Like
    • RIP_MSMoney That is a much longer delay than we'd ever like to see for a maintenance error. I've asked our import partner to investigate this issue and sent you a quick email with a few more details.

      Reply Like
      • RIP_MSMoney
      • FinTech Programmer
      • rip_ms_money
      • 1 mth ago
      • 1
      • Reported - view

      Faness Saw your email. Will wait for an update. Thanks. 

      Reply Like 1
  • Unable to connect to USAA past 3 days.  Logins fail on both my and my wife’s account. Very disappointing to have these repeated connection issues.

    Reply Like
    • Hi Salmon Cobra !

      Sorry for the trouble! I took a look and I'm now seeing a successful connection to USAA listed in your account, but only one. Are you still having trouble connecting your other accounts? If so, try connecting them again - having those connections listed in your budget will allow us to troubleshoot - and we'll go from there! :)

      Reply Like
  • Hello All!

    If you have just arrived here, it may help for you to know that you may have an account with an outdated W9 form.  Please go to your accounts on the USAA website, even accounts you don't have linked, and check if they ask for a W9.

    Reply Like
Like Follow
  • 9 days agoLast active
  • 20Replies
  • 464Views
  • 14 Following