Cannot change budget title

Somehow my budget name got changed, so now it ends in " (Archived on 2019-12-04)". Not sure how that happened, but when I try to rename it to remove that, as soon as the page reloads that title is replaced again. Why won't it let me change the title?

12replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Do you have multiple budgets with the same name?

    • Superbone no.  Just it.

  • Sounds like you did a Fresh Start, so there would be another budget already with the same name but without the "Archived" bit.

    • nolesrule No there isn't Just this one.

  • Can you rename it at all or just not to that particular name?

  • Hi Navy Blue Foal !

    How are you trying to update the name of your budget? Are you clicking on Budget Settings, and updating the name there? If so, once you click Apply Settings, your changes should be changed. If you're still having trouble, please let us know! :)

    • Faness Budget settings from the web app? Because that is what I do but once it reloads the change is lost.  I just tried it from budget settings on the mobile app and that seems to stick.

    • Navy Blue Foal That is the only way to change the current name of an existing budget. The Fresh Start budget renames your old budget but creates a new budget for you to use. I just tried to rename a budget and it worked. If you're still having trouble, please submit a Bug Report so our bug squashing team can take a closer look! :)

  • I've noticed the following situation when, in BUDGET SETTINGS, I change the name the first time it opens with the same name...  When I go back to BUDGET SETTINGS and change the name, this second time it accepts the new name...  It seems that, for some reason, you have to change the name twice for YNAB to accept it...

    • Rick Thomas Hmm, I'm not able to reproduce this in my budget. May I ask you to submit a bug report? I'd love to track this down!

    • Matthew Before submitting the bug report I went back to YNAB to reproduce the issue I was having this afternoon, especially with your comment that you weren't able to reproduce it...  Surprisingly it worked perfect!!!  This afternoon I tried it 4 or 5 times to make sure it was happening...  Even to the point of closing YNAB and reopening...   But now I cannot reproduce the issue...   The difference with this afternoon is that a) I closed the browser (Firefox) and b) I turned off the laptop...

      Thanks for your prompt response and, if by chance it happens again, I try and look for other factors within Firefox or Windows 10 that could be influencing this behaviour,,,

      Like 1
    • Rick Thomas We're happy to hear you were able to get things back up and running! It sounds like there was a temporary hiccup in the browser, but if that continues to be a problem please let us know! :)

Like Follow
  • 5 mths agoLast active
  • 12Replies
  • 148Views
  • 7 Following