Capital One Problems... Again

For days I have been unable to connect to Capital One because of delayed connections and apparently authentication problems. This is kind of ridiculous. Other apps I have still work fine with Capital One so this is obviously an issue with the firm being used for importing data. 

13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Same here.. it started few days ago.. it may be a good opportunity to find another import partner...

    Reply Like
  • Hi JW and Alex_C !

    Sorry for the trouble!

    I'm seeing an error on your account that typically means your MFA (Multi-Factor Authentication like security questions, one-time password, etc.) was answered incorrectly. To help resolve the issue, can you attempt a connection to your  account once more? 

    Here are the steps to do that:

    1. Select the name of your budget in the upper left corner in the web app. Or, if you’re using the mobile app, tap the gear icon at the top of the budget screen.
    2. Choose Manage Connections.
    3. Select the failed connection with  and try again.

    If it still won’t connect, can you let me know if anything is amiss with the authentication questions (i.e. a one-time passcode you don’t receive, or a question you don’t recognize)? Then we can dive in! :)

    Reply Like
  • It is fairly difficult to re-authenticate when the "connection delayed" message never goes away.

    Reply Like
    • Hi JW !

      Sorry for the trouble! 

      Have you already tried our troubleshooting steps? Though Capital One now requires frequent re-authentication, you should still be able to connect after re-entering your credentials (or requested code). Let's try removing and then re-adding that account.

      To start, you’ll remove the connection to this financial institution:

      1. Select your budget name in the top left-hand corner and choose Manage Connections from the drop-down menu.

      2. Then Remove the connection(s) to this financial institution, confirm removal and close the window.

      Then you’ll reconnect your account(s) to a fresh connection:

      3. Hover over the existing account (in the left sidebar) and click on the edit icon. 

      4. Select Link Account > Add New Connection. Search for the financial institution, and follow the prompts.

      If you're still having trouble after that, please let me know!

      Reply Like
  • I had the same problem for days.  I finally removed the connection and re-added it, which allowed me to connect to Capital One again.  Unfortunately it still makes me re-authenticate every day.

    Reply Like
  • Just like Gray Transistor , my issue is the daily authentication as well.

    Every day I have to have YNAB send a request for a CO one time key in order to pull new transactions. 

    Reply Like
    • Hi Violet Wrench and Violet Boa !

      Sorry for the trouble! Due to a recent security change, frequent re-authentications are now expected for Capital One.

      We have spent quite a bit of time investigating the issue with our import partner, and I'm afraid there's nothing they can do to get around the frequent re-authorizations. They may start to subside after you've used the connection for a time, but it’s something we’re unable to predict.

      I know it can be a frustrating experience though, and I'm sorry that's the case. The good news is, while it's not so great for the import experience, it's great in terms of security! And you don't need to re-authorize the connection every time it asks—just go through the prompt when you're ready to import new transactions.

      Please let us know if you have any questions - we're more than happy to help!

      Reply Like
    • Navy Blue Robot Same here. Reauthenticating with a stupid code daily. Was not a problem a week ago. Very frustrating as I pay for YNAB!

      Reply Like
      • Violet Boa
      • Violet_Boa.3
      • 7 days ago
      • Reported - view

      Navy Blue Robot I'm having the same frustrating issue. Every day I have to re-authenticate. 

      Reply Like
      • Violet Boa
      • Violet_Boa.3
      • 7 days ago
      • Reported - view

      Faness I get that you're trying to put a good face on this, but this is an extremely irritating and customer-unfriendly problem.  Having to manually authorize transaction imports defeats the entire purpose of linking accounts.  This really makes me unhappy about using YNAB.

      Reply Like
    • Violet Boa I wish I had better news, but we aren't able to surpass the security requirements Capital One has put in place. They're serious about keeping your accounts safe and we have to adhere to that. I know it's frustrating (I have a Capital One account as well and prefer File-Based Importing), but these extra steps are for the sake of security. We have seen cases where the authentication requests will decrease over time, but we can't say for certain. 

      Reply Like
  • I noticed that Capital One has a security feature for "Linked Apps". Is there any way that the import provider can get approved for linking by Capital One?

    Reply Like 1
    • Hi Jewdave ! Currently this option is not available to us, as our import partner doesn't have a direct connection to Capital One. Having a direct connection to more financial institutions is our ultimate goal, and it's something we're working on for the future! I just can't guarantee when or if that will be available.

      Reply Like
Like Follow
  • 6 days agoLast active
  • 13Replies
  • 119Views
  • 9 Following