Using local host for testing while developing app

I used the starter kit and i have been trying to use local host so i would not have to keep pushing to github and building to see changes, but I can not get past the authorization page. It always gets to some error. I have tried tolocalhost.com, ngrok, and http since the change to unsecure redirects. Can anyone help me out?

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Since you didn't mention the error you're seeing, I can only speculate. One thing that folks usually miss if they're not accustomed to working with this stuff is that, by default, the webpack dev server runs on port 8080, I think. So when you set up your application on the YNAB developer portal, you should specify the port in the URL, as well as in the config.js. So instead of just using http://localhost, you should use something like http://localhost:8080.

     

    I just tried the starter kit and it worked without any issues for me.  If that doesn't solve your problem, can you be elaborate on what error you're getting and what sorts of messages you're seeing?

    Reply Like
Like Follow
  • 3 wk agoLast active
  • 1Replies
  • 28Views
  • 2 Following