Not all USAA accounts are showing

I'm trying to connect to my USAA acocunt. YNAB is only displaying one of my two credit cards, and none of my two savings accounts are shown. It is showing my one checking account. How can I get USAA to connect to both my savings accounts, and both my credit cards?

 

Thank you,
B

70replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • We're closing out Bank Importing threads in the forum to make sure these issues are better resolved.

    Replies in this thread have been turned off, but if you’re having trouble with your bank, please fill out this form and our Direct Import team will help you get things back up and running!

    Like
  • I meant to say "How can I get YNAB to connect to both my savings accounts, and both my credit cards?"

    Like
    • Hi Aquamarine Wizard !

      Can you let me know the URL you use to access your accounts outside of YNAB? Also, can you confirm that you use the same login credentials to access all of your accounts?

      Let me know and we'll go from there! :)

      Like
    • Hi Faness , thanks for looking at this.

       

      I access my accounts outside of YNAB through https://www.usaa.com/inet/ent_logon/Logon . I do use the same login credentials to access my USAA accounts that I provided YNAB.

      Like
    • Aquamarine Wizard Thank you for letting me know! I've asked our Direct Import partner to look into this issue, but they'll need a bit more info so I sent you a quick email. You can respond there and we'll go from there! :)

      Like
  • Following to find a solution.  I am having the same issue except mine is a missing loan account.  Thank you :)

    Like
      • Jannelle
      • jannelle_ynabsupport
      • 1 yr ago
      • Reported - view

      Purple Filly Thanks for letting us know! I've reached out from help@ynab.com for a bit more info. 😊

      Like
  • similar problem here too for chase.com . One of my new accounts is not showing up

    Like
  • I am having the same issue!  My problem is almost the opposite, though.  I have ALL of the account in my USAA account shown... EXCEPT the main one.  so I have 6 of 7 accounts seen by YNAB.  How can I fix this?

    Like
    • Tan Gazelle do not remove the connection hoping it will be fixed when you reconnect. I just did that and it did not work in addition to messing up my budget so much I can't use it anymore. It downloaded transactions i already had but to the wrong accounts.

      Like
    • Tan Gazelle I took a look but I'm now seeing 7 accounts listed for USAA under your connection. I sent you a quick email to show you what we're seeing. Are you still having trouble?

      Coral Rhythm I'm sorry removing that connection caused so much trouble! It sounds like the accounts switched when you reconnected them. I responded to your other Forum post, but the solution is to disconnect and then reconnect the accounts (making sure they're aligned to their appropriate accounts in YNAB).

      Like
    • Coral Rhythm I was lucky.  It did resolve it for me, but thankfully I'd just recently baselined after changing to a new bank, so there were no transactions to fluffle up my ish.

       

      Sucks yours didn't go as well ;_;

      Like
  • I'm having the same problem.  It sees my USAA credit card but not my auto loan.

    Like
    • Hi Green Wildcat !

      Have you had the chance to try removing the connection? Removing and then re-adding the connection should refresh the account list. If that didn't do the trick, just let me know and I'll ask our Direct Import partner to investigate! :)

      Like
    • Faness Yes, I've tried that a few times now, still no luck.

      Like
    • Green Wildcat Thanks for giving that a try! We'll need our Direct Import partner to look into this issue so I've sent you a quick email to gather a few more details. You can respond there and we'll get this taken care of! :)

      Like
  • My USAA banking and savings accounts are showing up in YNAB, but my credit card account is not showing up. I have tried removing the account and adding it again to refresh it, but it still isn't showing up. 

    Like
      • Jannelle
      • jannelle_ynabsupport
      • 11 mths ago
      • Reported - view

      Silver Network Oh no! I would love to have our Direct Import partner look into this, so I'm going to reach out from help@ynab.com to get the ball rolling! 😊

      Like
  • I am having the same problem.  I have tried deleting and adding my USAA link twice.  Thanks.

    Like
    • Hi psuodu !

      I took a look but I'm seeing a successful USAA connection on your account, with transactions ready to be imported. If you click on the Import button in your account you should see new transactions import.

      Give that a try and let me know if you're still having trouble! :)

      Like
      • psuodu
      • psuodu
      • 11 mths ago
      • Reported - view

      Faness 

      Like
      • psuodu
      • psuodu
      • 11 mths ago
      • Reported - view

      Faness I was able to get my CC transactions in, but I still have a car loan and another account I would like to import that show up when I log into the USAA website (on the same dashboard).  Thanks 

      Like
    • psuodu I reached out via email to gather a bit more information about your USAA accounts and the other issues you reported there. Respond there and we'll work on getting everything ironed out! :)

      Like
      • psuodu
      • psuodu
      • 11 mths ago
      • Reported - view

      Faness Thanks 

      Like
    • psuodu You're very welcome! I'll get our Direct Import partner on the case, just respond to that email when you have a moment. :)

      Like
  • Make sure you don't have the relevant accounts "minimized" when you are on USAA's My Accounts page - I've found that breaks the ability of YNAB to import.  

    Like
  • How do I do this?  Thanks

    Like
  •     psuodu  - There should be a "+" on the ribbons for each category like banking, insurance, investments, etc.  Just have it set so you can see the accounts you want to import into YNAB.

    Like
  • Same problem here. USAA checking shows up no problem, but my USAA loan account doesn't show up. Same login info for both accounts. I also tried removing and re-adding USAA accounts to YNAB but no luck.

    Like
    • Hi Josh !

      Sorry for the trouble! I've asked our Direct Import partner to take a look at why that loan account isn't showing up and I've sent you a quick email with more details. :)

      Like
  • I am also having an issues USAA.  My mortgage and car loans do not show up as options to connect with YNAB.  The rest show up. 

    I am still in the evaluation stage for YNAB and would like to see the full functionality before signing up.  So far, I really like the program.  I do find the way it handles credit cards and savings a bit confusing, though.

    Like
    • Hi PlaneCDR ! I'm glad you're enjoying YNAB so far. I just sent you an email from help@ynab.com, so we can get the Direct Import partner to look into for you!

      Like
      • Ego
      • Orchid_Rhythm.6
      • 3 mths ago
      • Reported - view

      Nicole Same problem here...USAA checking and savings account linked fine but not my mortgage. 

      Like
    • Hi Ego !

      I sent you a quick email so we can go over options for getting that mortgage account added! :)

      Like
  • I too have a USAA account (Credit Card) that does not display when trying to add an account. Please advise. 

    Like
    • Hi Sky Blue Mask !

      I took a look and I'm seeing 5 accounts available - are none of them the credit card you're looking for? Is this a new account your bank just added? If so, it can take a few days before that new account is available in the system.

      If the account has been visible on your bank’s website for more than two days, let me know and I can have them investigate! :)

      Like
    • Faness 

      Thanks for following up! 

      A new  USAA account was opened up about 2 weeks making a grand total of 6 accounts. Appreciate any insight and happy to try any suggestions on my end. 

      Like
    • Sky Blue Mask Let's try resetting that connection. 

      Here's how to remove the connection:

      1. Select your budget name in the top left-hand corner and choose Manage Connections from the drop-down menu.

      2. Then Remove the  connection(s) to this financial institution, confirm removal and select Done.

      The you'll reconnect your accounts to a fresh connection:

      3. Hover over the existing account (in the left sidebar) and click on the edit icon.

      4. Select Link Account > Add New Connection. Search for the financial institution, and follow the prompts.

      If you've already tried this, or if the account still isn't showing, I'll have our Direct Import partner take a look! :)

      Like
  • I have a USAA loan that is not showing up in my account. Can I get someone from support to look into this for me? Thanks!

    Like
    • Hi Arcadis !

      I'm seeing a number of USAA accounts available through your connection. I sent you a quick email so we can gather a few more details to have our Direct Import partner investigate! :)

      Like
  • I'm trying to get a USAA car loan and USAA brokerage account uploaded but it doesn't see them.

    Like
    • Hi RobT !

      I've sent you an email from help@ynab.com, so we can gather more information about those missing USAA accounts, and have our Direct Import partner look into it! 😀

      Like
  • Same issue with USAA.  I see all my Checking and Savings Accounts - just can't see the loan.  Also - can't connect to Caliber Home Loans.  No issues when logging into the website with the same credentials.   Any help is appreciated.

    Like
    • Hi Tod Thames ! I see that you wrote in about that USAA and Caliber Home Loans connections. Thank you! One of our Direct Import Experts will follow up with you soon, to see what's going on. 😄

      Like
  • Same issue as above.  USAA mortgage not showing after linking to YNAB

    Like
    • Gray Pilot The Direct Import team corrected my issues very efficiently. Recommend sending them an email. 

      Like
    • Hi Gray Pilot ! I reached out via email, so we can get the ball rolling with our Direct Import partner. 😄

      Like
  • I am also having this issue. My USAA mortgage and investment accounts aren't appearing as linkable accounts. 

    Thanks in advance for your help.

    Like
    • Hi Aquamarine Piccolo ! I sent you an email to gather a little more information on that USAA connection. 😄 Let me know if you have any questions!

      Like
  • I had reached out a monthish back. Mine started showing 7/6 connected. My savings account wont import anymore. What gives? How do I fix? They opened a ticket with importer.  By the sounds of this forum I'm screwed as this is NOT a new issue. 

    Like
    • Hi RIP_MSMoney ! We've reported the missing account, and our import partner is investigating. 😀 Natalie asked for an update on their progress a few days ago, and she'll reach out with news via email when we hear back!

      Many importing threads here in the forum cover a large period of time, and aren't the same issue. We investigate each connection individually since they are unique, unless there is a larger ongoing incident with a financial institution—and we'd have that listed on our Status Page. That isn't the case here!

      Like
  • Why does this thread say answered? Whats the answer to fix? I am not seeing it...

    Like
    • RIP_MSMoney When you post a thread, you have the option to mark it as answered once your question has been resolved. It looks like the OP might have done that here!

      Like
  • Good evening. For some reason my USAA checking account is no longer importing. I tried removing and reconnecting, but it doesn't show my checking account, which is the main one I use. What else should I try?

    Like
    • Hi Gold Zebra !

      I sent you a quick email to see if we can't get that connection back up and running! :)

      Like
  • I'm unable to see both of my USAA Savings accts.  Both of my checking accts show up no problem, as do my credit cards, but my Savings accts are nowhere to be found.

    Like
    • Hi Maroon Tiger !

      I took a look and I'm seeing 3 separate USAA connections, each with a different number of accounts (4, 2 and 0).

      Is this a new account your bank just added? If so, it can take a few days before that new account is available in the system.

      If the account has been visible on your bank’s website for more than two days, let me know and I can have them investigate.

      They’ll just need to know the name of the missing account(s), as your bank lists it, and which connection should be showing that additional account (should the connection with 4 accounts show as 5? The connection with 2 accounts show as 3?).

      Let me know and we'll go from there! :)

      Like
  • Like many others, I cannot see my savings or loan account with USAA.  Is there a fix?  Thanks

    Like
    • Gray Device 

      Our import partner has two connection options for USAA—the default option you’re currently connected to seems to be the most stable in that it doesn't require you to reconnect as often. The other is more likely to contain these missing accounts, but is also more likely to require you to reconnect more frequently. If the missing account is an important one for you, I’m happy to reach out and ask them to switch you over!

      Before I do, I should mention that if these are investment and loan accounts, our import partner is typically only able to provide your current starting balance — or only certain types of transactions. That means many YNABers find they need to update their accounts as their balance changes even after connecting successfully.

      We're looking to make improvements there, of course, but you may not find it worth setting up that Direct Import connection at this time — especially since loan account balances are typically Tracking accounts (with little daily activity), which don't affect your budget, and you could end up with connection issues with your higher activity accounts (like checking(.

      Let me know what you think! :)

      Like
  • I am having the same issue - my personal loan from USAA isn't showing but all other accounts are.  I have deleted and relinked the account with no luck.  Anyone who can help?

    Like
    • Hi Hot Pink Tugboat !

      I sent you an email with the information above, but I'll leave a quick summation! :)

      Currently, you're connected through our import partner's more stable connection. They have another connection that isn't as stable, but may contain the account you're missing. Since it's a loan account, you may not want to switch to the other connection - our import partner is typically only able to provide your current starting balance for loan or only certain types of transactions. That means many YNABers find they need to update their accounts as their balance changes even after connecting successfully.

      Here's an easy way to manage that account without direct import:

      1. Set up the investment account as an Unlinked Tracking account, if you haven't already (Tracking > Asset or Liability).
      2. Create a Scheduled Transaction to show your regular contributions or payments. Or, if you have a lot of activity in the account, give File-Based Importing a try in the web app!
      3. Update the balance like this as it changes, as frequently as you wish.

      If you'd like to give the other connection a chance, you can let me know here or respond to the email I sent you! :)

      Like
  • I have the same issue - importing sees my USAA credit card, but does not list my USAA bank account (that is the only thing I actually care about!) I have tried deleting and re-adding the account, still get the same problem.

    Like
      • Ego
      • Orchid_Rhythm.6
      • 2 mths ago
      • Reported - view

      Blue Boa YNAB used some kind of magic,  mixed in a little alien technology, and then had a unicorn poop some fairy dust on my account...and now all my USAA accounts are linked. Hopefully they can do the same for you. Good luck! 

      Like
    • Hi Blue Boa !

      I tried to take a look, but it appears your YNAB account was deleted earlier today. If you'd like to give things another try and see if we can get that account linked for you, go ahead and recreate your account and I'd be more than happy to take a closer look at what's going on! :)

      Like
Replies are closed
Like
  • Status Answered
  • 2 wk agoLast active
  • 70Replies closed
  • 1863Views
  • 27 Following