iOS and reconciled transactions

In the “All Accounts” view on my iPad, YNAB randomly forgets to hide reconciled transactions. This doesn’t seem to happen on individual accounts. It seems only to happen on “All Accounts.” 
 

I’m on 3.1 (229), which appears to be the most current version. 
 

There’s not really anything I can do differently, as far as I can tell; it’s just a toggle. Is there anything to try other than submitting a bug report?

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Habanero Salsa - that selection should stick in All Accounts! Can you submit a Bug Report?

    Like
    • And to be more specific: it is a device-specific setting. 

      Like
      • Habanero Salsa
      • Second generation user
      • Aquamarine_Pony.8
      • yesterday
      • 1
      • Reported - view

      Marisa Yes, it’s device-specific. No, it doesn’t stick for me. Yes, I submitted a bug report. 
       

      On iPad, set All Accounts to hide reconciled. They get hidden. Force close the app. Open the app. Reconciled are no longer hidden for All Accounts. 

      Like 1
      • Habanero Salsa
      • Second generation user
      • Aquamarine_Pony.8
      • yesterday
      • 1
      • Reported - view

      Marisa The setting does stick on my iPhone, though. 

      Like 1
  • Thanks for submitting that bug report! They'll help you get that sorted. 😊

    Like
Like Follow
  • yesterdayLast active
  • 5Replies
  • 50Views
  • 3 Following