Lost connection to my bank with Plaid

When the Plaid switch happened, all imports stopped. So I disconnected and tried to reconnect. No good. 

First, I have a read-only user with my bank and want to use that for these purposes (I don't want to give YNAB or PLAID the ability to create transactions). Plaid won't login with this user. Old service had no issues.

Second, I tried logging in with my primary bank user and it also was a no go. Plaid won't log in with users that have 2FA.  Old service had no issues. 

So we're just going to resort to manual imports and reconciliations.  I'm not interested in compromising my banks security because YNAB decided to switch services.

If YNAB stuck to the original rules of manually inputting transactions, rather than dealing with these auto-import problems, we'd have more features (investments, proper bank rec, tags, adjustable sidebar?).

Once again, YNAB disappoints. 

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Replies are closed
Like
  • 2 days agoLast active
  • 1Replies closed
  • 38Views
  • 2 Following