Capital One 360 - No access codes

I am unable to add a connection to my Capital One 360 accounts.

I found this image in a YNAB help topic: https://help.youneedabudget.com/1y1r0m2P1w08

 

This image lists things that are not present on the Capital One 360 pages. Mainly, there is no "Get Access Code" link on the bank's site. They seem to be removing all mentions of it at all. 

 

So without an access code, I am unable to attach my Capital One 360 accounts. However, by using my account name and password, I *AM* able to log into what YNAB calls "Capital One - Personal Banking". Unfortunately, after authentication, it asks me to select an account I would like to import - but the list of accounts is empty.

 

How can I add my CapitalOne360 accounts into YNAB?

 

(I have tried many times to disconnect, remove, and re-add the bank connections. I am also able to log into the main Capital One website with my password - it does it not contain any of the non-allowed characters)

9replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Khaki Griffin !

    Sorry for the misleading screenshot! Capital One recently changed a few things around, so that's no longer where you find the access code.

    What you'll need to do is log into your Capital One 360 account directly. There you should be able to select one of your accounts, choose “Account Services & Settings," click on "Privacy" under the Settings & Preferences heading, then click the Privacy tab at the top, and select the “Create New Code” option.

    Then, you can use that in place of your password to set up Direct Import in YNAB! Please note that it may take a day to register, so if it doesn't work right away, I recommend giving it another try the next day.

    If it still doesn't work, just let me know! :)

    Reply Like
  • Hi Khaki Griffin I had a similar problem this week setting up my CapitalOne 360 account. I found the new Add New Code link in the new CapitalOne UI, but it kept asking me to log in again and didn't generate a code. I finally called in to their support line, and the rep had me clear all my browser cache and now it worked!

    Reply Like 1
  • Hi Faness , I just added a new Capital One Spark Business Savings account yesterday and am having similar issues. I have the access code generated but whenever I try to login through YNAB using the access code as the password, it comes back saying no. I'm wondering if I'm supposed to use the username I use on Capital One's site and the access code as the password or if I'm supposed to use the random string of numbers they give as the "username" under the Access Code section (see pic) #confused

    Reply Like
      • Ben
      • Toolkit for YNAB Designer & Developer
      • furiousfalcon
      • 5 mths ago
      • Reported - view

      Andrew Parks I'd assume you need to use the username from your screenshot (not the one you use to log into Capital One), and the access code as the password.

      Reply Like
    • Ben  Oh yeah I forgot to mention that I've tried both ways and every combination and nothing will connect the account.

      Reply Like
    • Hi Andrew Parks !

      Question for you - did you just create that access code? If so, it can take a day for it to register on the back end, so it could be that it hasn't "clicked" yet.

      If it's been longer than that, can you try the Capital One option, instead of the Spark Business account option? When Capital One updated their system, they combined Capital One and Capital One 360 accounts - I want to see if that allows you to connect with Spark as well.

      If not, just let me know and we'll go from there! :)

      Reply Like
    • Hi Faness , so turns out Capital One 360 was the only bank connection that worked for me! But it did work.

      Reply Like 1
  • Capital One just told me that they no longer give out access codes. Very puzzling. Anyone else run into this?

    Reply Like
    • Hi Cadet Blue Mainframe !

      After a recent update, you no longer need an access code to log into Capital One. If you're still being asked for an access code, disconnect the account and reconnect to the "Capital One" option instead of Capital One 360. That should get you back up and running! :)

      Reply Like
Like1 Follow
  • Status Answered
  • 1 Likes
  • 12 days agoLast active
  • 9Replies
  • 2588Views
  • 6 Following