Bank of America Connection Issue

For the past two days I haven't been able to connect to my bank of america accounts. I can log in via my bank's website normally, and I checked the status page, however my issue is not with the "finicity_add_accounts_session" field as indicated. I just get a: 

I've also tried removing the connection and readding.

77replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I'm unable to create a new connection to BoA.  I'm able to log in with BoA directly and don't have the Extra Security options enabled.

    Like
    • Hi Gray Dragon !

      I took a look and I'm now seeing a successful connection to Bank of America. Are you still having trouble connecting? If so, can you let me know a few more details? Are you seeing an error or is something else going on?

      Let me know and we'll get this figured out! :)

      Like
      • Gray Dragon
      • Gray_Dragon.1
      • 8 mths ago
      • 1
      • Reported - view

      Faness it seems to have resolved itself but thanks for following up!

      Like 1
    • Gray Dragon Hooray! Thanks for letting us know. 😄

      Like
  • I am having the same issues with Bank of America.  I can sign into the account on BoA website and have tried redoing the entire connection.  

    Like
    • Slate Blue Wrench Thanks for letting us know! The error I'm seeing on your account is a little different! 

      At the moment, it looks like it’s waiting for you to answer your security questions again. You can click the “Import(!)" button at the top of your account register, and answer your authentication questions (if there are any to answer) from there.

       

      If it still won’t connect, can you let me know if anything is amiss with the authentication questions (i.e. a one-time passcode you don’t ever receive, or a question you don’t recognize)? Then I can let our Direct Import partner know!

      Like
    • Chrissy Maybe I'm missing something, but clicking import doesn't bring up authentication questions, it just invites me to try to link to the institution or upload documents.  I have never been able to get to any authentication questions through YNAB.

      Like
    • Hi Slate Blue Wrench ! I hope you don't mind me stepping in here. 😄 It sounds like your Bank of America connection isn't (re)linked to that account just yet—so there are a few more steps.

      From that menu, select Link Account then choose your Bank of America connection and follow the prompts. There, you should be asked to enter your credentials and any authentication questions.  Let me know how it goes!

      Like
    • Nicole I have tried that many times.  I tried it several times before I contacted you all initially and several times since then.

      Like
    • Slate Blue Wrench I just sent you an email with some more details! 

      Like
  • We're closing out Bank Importing threads in the forum to make sure these issues are better resolved.

    Replies in this thread have been turned off, but if you’re having trouble with your bank, please fill out this form and our Direct Import team will help you get things back up and running! 

    Like
Replies are closed
Like1
  • Status Answered
  • 1 Likes
  • 3 wk agoLast active
  • 77Replies closed
  • 2555Views
  • 30 Following