Chase credit card import issue

My Chase credit card stopped importing about a week ago - I have unconnected and reconnected and it says the connection is good. But still: no import. Advice? 

17replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Mine is, too.  Following.

    Reply Like
    • Hi WheresMyMule !

      Have you already tried our troubleshooting steps? More specifically, have you tried to “remove” the connection (not the account!) and then re-connect? It's different than using the Disconnect (or Unlink) button, you won't lose any data, and it seems to do the trick for most issues! 

      If you’ve already tried this, or if you get to the end and you still can’t get connected, send a quick reply to let me know. 🙂

      To start, you’ll remove the connection to this financial institution:

      1. Select your budget name in the top left-hand corner and choose Manage Connections from the drop-down menu.
      2. Then Remove the connection(s) to this financial institution, confirm removal and close the window.

      Then you’ll reconnect your account(s) to a fresh connection:

      3. Hover over the existing account (in the left sidebar) and click on the edit icon. 
      4. Select Link Account > Add New Connection. Search for the financial institution, and follow the prompts.

      Let me know how it goes!

      Reply Like
    • Nicole I'm having the same trouble.  I tried to disconnect and reconnect but received a message that "direct import is temporarily unavailable" when I tried to reconnect.  I went to the status page and it seems like there are lots of issues with direct connect right now.  Do you know when they may be resolved?

      Reply Like
    • Hi Alice Blue Trumpet !

      I responded to your comment on another thread, but wanted to respond here as well. Let us know if you're having anymore trouble! :)

      Reply Like
  • Hi yma namtug ! I see you wrote in via email about this. Thank you!

    The provider switch would be the best option to get the Chase connection back up & running. If you're not ready to do that yet, my colleagues will dig in and figure out the next steps.

    We'll follow up with you via email soon!

    Reply Like
  • Same here-no luck with Chase. I’ve followed the steps below to remove and reconnect but no luck.

    Reply Like
    • Hi Purple Banjo !

      I took a look and I'm seeing a successful connection to Chase bank, but none of your accounts are linked. When you have a moment, give these steps a try:

      1. Hover over your Chase account listed on the left hand side of your budget.
      2. Click on the edit icon that appears next to the name of the account.
      3. Select Link Account from the box that pops up.
      4. Select your Chase Bank connection from the available list.
      5. Select the account to connect.

      That should get things up and running for you! :)

      Reply Like
  • This is still happening. Removing the account and re-adding it worked for a couple of days, but it's back to not connecting. I guess I'll try to redo the unlinking and remains but this is getting quite tedious

    Reply Like
  • Ok, so now it won't load at all. I unlinked the accounts, removed the connection, tried to re-add the connection with Chase so I could then relink the accounts, went through three rounds of recaptcha I'm not a robot BS, and I still get the "we're having terrible connecting to this financial institution." This is extremely aggravating

    Reply Like
    • Hi WheresMyMule !

      When you have a moment, can you give re-adding that account one more time? Even if the connection fails, having it listed in your budget will allow us to troubleshoot. If you click on your email address in the top left hand corner and select Manage Connections, Chase should be listed there for us to see things on our end.

      If you can't get that account added, please let us know and we can reach out via email with alternatives! 

      Reply Like
    • Faness it finally connected correctly and I linked all accounts. Fingers crossed I don't have to do it again in a few days

      Reply Like 1
    • WheresMyMule Fingers crossed! If something does happen *knock on wood* please let us know! :)

      Reply Like
  • I’m having the exact same issue as well.  None of the steps listed above have resolved the problem.

    Reply Like
    • Hi Navy Blue Storm !

      I took a look and I'm now seeing a successful connection to Chase. If you're still having trouble, please don't hesitate to let us know!

      Reply Like
  • Just to add, I am also having the same problem. I disconnected Chase and now I cannot add it back. I get the:

    We're having trouble connecting to this financial institution. Make sure you can log in to your institution's website, then try again.

    And I have successfully logged into Chase through their website.

    I did notice the website uses https://secure03a.chase.com and the direct import uses secure01a.chase.com. Don't know if that makes any difference.

    Reply Like
      • Andy Whitfield
      • Director of Digital Strategy
      • malificent
      • 2 wk ago
      • 1
      • Reported - view

      Andy Whitfield I tried again after WheresMyMule had success and I've now successfully connected. Hopefully just a weird glitch.

      Reply Like 1
    • Andy Whitfield I'm happy things are back up and running for you! Please let me know if it gives you anymore trouble!

      Reply Like
Like2 Follow
  • 2 Likes
  • 2 wk agoLast active
  • 17Replies
  • 51Views
  • 9 Following