USAA connection not working for past few days

USAA connection has not been working for my accounts over the last few days.  I tried unlinking and then reestablishing, but the problem persists.


2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • We're closing out Bank Importing threads in the forum to make sure these issues are better resolved.

    Replies in this thread have been turned off, but if you’re having trouble with your bank, please fill out this form and our Direct Import team will help you get things back up and running! :)

  • Hi Khaki Python ! I'm happy to help with that USAA connection. The connection is currently successful. Are you missing transactions by chance? Can you let me know which accounts?

    I know you mentioned unlinking and relinking, but have you tried removing and re-adding the connection completely? It works a little differently and can help in this situation. Then make sure to re-link your accounts like this.

    Give it a try, and let me know how it goes!

Replies are closed
  • 3 mths agoLast active
  • 2Replies closed
  • 23Views
  • 3 Following